Tardat 3 Combo

Program TARDAT 3 Combo zpracovává a vyhodnocuje informace o telefonních hovorech, které poskytuje pobočková telefonní ústředna nebo systém Cisco® CallManager pro IP telefonii. Tyto hovory lze dále zpracovávat např. pro potřeby fakturace, exportovat do jiných formátů, filtrovat, třídit, tisknout, tvořit grafické výstupy...

Program disponuje také množstvím nástrojů, uživatelsky nastavitelných přehledů a spoustou dalších možností.

Data lze do programu přenášet jak prostřednictvím externí mezipaměti (např. našeho bufferu TARFLEX), tak jiného přenosového prostředku (napr. pomocí elektronické pošty) nebo přímo kabelem z ústředny.

TARFLEX-S je univerzální inteligentní zálohovaná paměť s kapacitou 1MB, sloužící k nepřetržitému a spolehlivému zaznamenávání dat, např. tarifních údajů telefonních hovorů. Nepřetržitě přijímá tarifní data ze vstupního zařízení (např. pobočkové telefonní ústředny) a ukládá je do své paměti.

Bezpečnost tarifních dat je zaručena jak speciálním přenosovým protokolem, tak "hardwarově" pomocí lithiových článků a akumulátorů. Nyní máme k dispozici TARFLEX-E s vlastním přímým ethernetovým (TCP/IP) připojením do sítě. Není tedy nutno připojovat jej k počítači.


Přehledy

Okno přehledů slouží k vytváření tabulkových sestav hovorů, k jejich třídění, řazení, filtraci, exportu a tisku (včetně faktur a účtenek). Všechny funkce v okně přehledu jsou uspořádány do několika nabídek:

přehled
vlastnosti
vzhled
funkce
jdi na ...
podrobný manuál


Přehled

Otevřít

Načte nastavení přehledu, nabízené přehledy korespondují se základní nabídkou programu Přehledy. Přehledy k otevření lze vybrat i z nabídky jiných uživatelů, je-li k tomu oprávnění.

Uložit

Provede rychlé uložení aktuálního nastavení přehledu (bez nabídky změny názvu).

Uložit jako...

Provede uložení aktuálního nastavení přehledu pod jiným názvem. Pokud do pole Název přehledu nenapíšete nový název, ale vyberete některý z nabízených, bude tento stávající přepsán novým nastavením. Máte-li oprávnění, můžete ukládat přehledy i jiným uživatelům uvedeným v nabídce Pro uživatele.

Exportovat

Uloží aktuálně zobrazený přehled do souboru pro zpracování v jiných programech. V závislosti na vybraném formátu se budou měnit parametry nastavení průvodce v dalších krocích, nápověda pro každý krok je vždy v levé části okna průvodce.

Odeslat

Umožňuje odeslat aktuálně zobrazený přehled pomocí elektronické pošty. V závislosti na vybraném formátu se budou měnit parametry nastavení průvodce v dalších krocích, nápověda pro každý krok je vždy v levé části okna průvodce. Na konci průvodce se automaticky otevře okno nové zprávy v poštovním programu (klientovi) s nastavenou přílohou. Stačí doplnit adresu příjemce, případně změnit průvodní text a odeslat.

Smazat

Smaže přehled vybraný z nabídky Název. Máte-li oprávnění, můžete mazat i přehledy vybraných uživatelů (pole Uživatel).

Vytisknout přehled

Otevře náhled a možnosti nastavení pro tisk aktuálně zobrazeného přehledu.

Vytisknout fakturu

Otevře náhled a možnosti nastavení pro tisk faktury pro aktuálně zobrazený přehled.

Vytisknout účtenku

Otevře náhled a možnosti nastavení pro tisk účtenky pro aktuálně zobrazený přehled.

podrobný manuál


Vytisknout přehled

V tomto režimu je zobrazen náhled aktuálního přehledu pro tisk. Můžete jím procházet po stránkách pomocí šipek (Home, PgUp, PgDn, End), nebo přímo zadat číslo stránky do políčka nad nimi. Tlačítko Tisk otevře standardní dialogové okno pro výběr tiskárny a tisk přehledu.

Nastavení

Papír

Kromě standardních parametrů (formát papíru, okraje) zde můžete nastavit i počet sloupců pro tisk (např. při úzkém přehledu) a odstup mezi nimi. V pravé části okna vidíte orientační náhled korespondující s nastavenými parametry. Tento náhled zohledňuje i nastavení na následujících kartách.

Hlavička

Pro hlavičku, která bude zobrazena na každé straně přehledu, máte k dispozici nastavení obvyklých parametrů: výška a šířka hlavičky v mm, typ a velikost písma (tlačítko Změnit písmo).

Kromě těchto parametů můžete použít i zástupné znaky uvedené v poli Legenda:

## | číslo strany
#* | celkový počet stran
#D | aktuální datum ve formátu den. měsíc. rok
#C | aktuální čas ve formátu hodiny:minuty
#B | název bloku (podtabulky)
#P | název, pod kterým je přehled uložen (např. Účetní odd. minulý měsíc)
#Q | nadpis přehledu, který je uveden v přehledu (např. Detailní po pobočkách)

Ty můžete spolu kombinovat a s dalším textem vepsat do polí Text vlevo, Text uprostřed nebo Text vpravo (vypsat můžete i všechna pole najednou).

Např. text Strana ##/#* vepsaný do pole Text uprostřed způsobí, že bude na první stránce dvoustránkového přehledu nahoře uprostřed napsáno Strana 1/2 a na druhé Strana 2/2.

Patička

Viz. Hlavička.

Další možnosti

Je-li volba Černobílý tisk zatržena, ignoruje se při tisku nastavení barev a veškeré texty se tisknou černou barvou na bílém podkladu. To nejen šetří barevné zásobníky při použití barevné inkoustové tiskárny, ale může to pomoci i v případě, že černobílá tiskárna není schopna nahradit některou barvu (např. červenou) odpovídajícím odstínem šedé a text nevytiskne.

podrobný manuál


Vytisknout fakturu

V tomto režimu je zobrazen tiskový náhled faktury pro aktuální přehled (ten musí být tedy před spuštěním funkce řádně filtrován). Náhledem můžete procházet po stránkách pomocí šipek (Home, PgUp, PgDn, End), nebo přímo zadat číslo stránky do políčka nad nimi. Tlačítko Tisk otevře standardní dialogové okno pro výběr tiskárny a tisk účtenky.

Nastavení

Vlastnosti

  • Číslo faktury - Můžete napsat jakékoli číslo tak, aby Vám korespondovalo s Vaším účetním programem či účetníknihou. Po vytisknutí se automaticky zvyšuje o 1.
  • Přílohy - Chcete-li k faktuře vytisknout také přehled hovorů, vyberte volbu Přehled hovorů.
  • Dny vystavení, zdanitelného plnění a splatnosti - Zadat můžete výběrem z kalendáře (stiskem šipky v příslušnémpolíčku). Standardně je nastaveno pro položky Den vystavení a Den zd. plnění aktuální datum a pro Den splatnosti se k aktuálnímu datu přičte lhůta 14 dnů. Tato data lze libovolně měnit.
  • Vystavil - Text, který se ukládá do uživatelského profilu.

Dodavatel

Obsahuje údaje o tom, kdo fakturu vystavuje (např. vaše firma).

Odběratelé

V horním výběrovém poli se vybere odběratel, přičemž jsou nabízeny skupiny poboček definované v konfiguraci. V níže zobrazených polích se zadají příslušné fakturační údaje.

Okno Další položky slouží k zadání např. paušálních položek, které mají být kromě vyhodnoceného hovorného zahruty do faktury. V tabulce se nachází na konci vždy jeden prázdný řádek, do kterého je možno přidat další položku.

Do pole Položka napíšete název položky a do pole Cena pak příslušnou hodnotu. V případě, že je odběratel plátce DPH, bude jedno políčko navíc, tedy: Položka, Sazba DPH a Cena s DPH. Ve sloupcích Cena (resp. Sazba) není třeba psát jednotky, tedy Kč (resp. %), lze použít desetinnou tečku nebo čárku. Políčka se potvrzují klávesou Enter. Opravu políčka lze provést kliknutím myši na pole a napsáním nové hodnoty. Opět potvrdit Enterem.

- vloží nový řádek do tabulky na pozici kurzoru.
- odstraní vybraný řádek z tabulky.
- přesune označený řádek o jednu pozici nahoru.
- přesune označený řádek o jednu pozici dolů.
- zkopíruje celý obsah tabulky do schránky (pro přenesení do tabulky jiného odběratele).
- vymaže celý obsah tabulky a nahradí jej obsahem schránky.

podrobný manuál


Vytisknout účtenku

V tomto režimu je zobrazen tiskový náhled účtenky pro aktuální přehled (ten musí být tedy před spuštěním funkce řádně filtrován). Náhledem můžete procházet po stránkách pomocí šipek (Home, PgUp, PgDn, End), nebo přímo zadat číslo stránky do políčka nad nimi. Tlačítko Tisk otevře standardní dialogové okno pro výběr tiskárny a tisk účtenky.

Nastavení

Vlastnosti

  • Dodavatel je plátcem DPH - zatrhnout, pokud je.
  • Vytisknout také přehled hovorů - při zatržení vytiskne i tabulku hovorů, co řádek, to hovor. Pokud není zatrženo, vytiskne jen celkovou částku.
  • Černobílý tisk - např. pro ušetření barevných tonerů při tisku na barevné tiskárně.
  • Číslo účtenky - nastavitelné, automaticky se po tisku zvyšuje o 1.
  • Den vystavení - datum vystavení účtenky. Při otevření okna se nabídne aktuální datum.
  • Zaokrouhlovat - možnost zaokrouhlení celkové částky. Kromě volby Nezaokrouhlovat jsou možnosti na 10hal, 50hal a 1Kč nahoru.
  • Formát data - několik způsobů formátu data vystavení účtenky.

Papír

Zde je nastavení standardních parametrů (formát papíru, okraje). V pravé části okna vidíte orientační náhled korespondující s nastavenými parametry. Tento náhled zohledňuje i nastavení na následujících kartách.

Úvodní a závěrečné řádky

Zde lze ve třech polích (Zvýrazněné, Další a Závěrečné řádky) napsat libovolné texty, které budou umístěny v úvodu, resp. závěru účtenky. Lze nastavit pro každé políčko zvlášť i formát písma.

podrobný manuál


Vlastnosti

Zpět

Vrátí poslední provedenou akci.

Druh přehledu

Umožní volit mezi podrobnou (co řádek, to hovor) a souhrnnou podobou přehledu. Pro souhrnný přehled lze nastavovat sdružování do řádků.

Třídění, řazení, počet řádků

Umožní tvorbu bloků hovorů, kde každý bude mít vlastní hlavičku s názvem a na posledním řádku sumu příslušných hovorů. Zde je také možno nastavit omezení počtu řádků bloků a další volby řazení hovorů.

Texty, mřížka, stránkování

Obsahuje volby pro nastavení uživatelských textů hlaviček bloků přehledu, stránkování při tisku a nastavení vzhledu mřížky v tabulce přehledu.

Filtr hovorů

Slouží k výběru množiny hovorů z databáze, které mají být zobrazeny v přehledu, faktuře, účtence, exportu apod.

Zobrazené údaje

Umožňuje volitelné nastavení zobrazovaných informací (sloupců) přehledu.

Pravidla práce s přehledem

Obsahuje nastavení parametrů vztahující se k přehledu, který je právě zobrazen (možnosti úprav filtru a ovládacích prvků přehledu).

Další možnosti

Obsahuje nastavení automatických činností (otevření filtru či tiskového dialogu), možnost zobrazení cen příchozích hovorů a zobrazení poboček (linek, svazků, skupin, čísel), ze kterých se nevolalo.

Společná nastavení přehledů

Umožní nastavit parametry společné všem přehledům, nápověda je v levé části okna.

Průvodce nastavením přehledu

Komentovaný průvodce, který umožní nastavení přehledu krok za krokem. Nápověda pro každý krok je vždy v levé části okna průvodce.

podrobný manuál


Druh přehledu

Typ přehledu

  • Detailní - V přehledu budou zobrazeny všechny hovory jednotlivě. Jeden hovor se rovná jednomu řádku.
  • Souhrnný - Zobrazuje v jednom řádku sumu hovorů v závislosti na tom, jak je třídíte do bloků. Je-li například přehled tříděn do bloků dle poboček, bude pro každou pobočku vyhrazen jeden řádek, ve kterém bude uvedena suma hovorů k ní příslušející (součet délek trvání hovorů, celková cena apod.).

Sdružování do řádků

Tato funkce je určena pro druh přehledu Souhrnný. Umožňuje jeho dvouúrovňové setřídění dle parametrů nabízených ve výběrových polích. U setřídění můžete určit vzestupnost či sestupnost.

Výběrová pole této funkce naleznete i přímo na horní liště přehledu - položka Souhrnný přehled po (pokud je zapnut Souhrnný přehled).

Tento souhrnný přehled můžete dále třídit a řadit.

podrobný manuál


Třídění a řazení hovorů

Rozdělení do bloků (dílčích tabulek)

Umožní tvorbu bloků hovorů, kde každý bude mít vlastní hlavičku s názvem pobočky a na posledním řádku sumu příslušných hovorů. Můžete určit i vzestupnost či sestupnost. Výběrová pole této funkce naleznete i horní liště přehledu - položka Třídit do bloků podle.

Počet řádků

Tato funkce umožní zobrazit pouze určitý počet prvních řádků bloku (viz. výše) - např. pro zobrazení 10 nejdražších hovorů atd.

Jiné řazení

Zde určíte, podle které položky a jakým způsobem budou řazeny hovory (nikoli bloky). Opět jsou k dispozici dvě úrovně řazení. Vyberete-li např. z prvního políčka položku Datum a z druhého Čas, budou hovory seřazeny dle data a ty hovory, které mají datum stejné, pak budou následně seřazeny dle času. U této funkce můžete určit i vzestupnost či sestupnost. Výběrová pole této funkce naleznete i přímo na horní liště přehledu - položka Řadit podle.

podrobný manuál


Texty, mřížka, stránkování

Stránkování

  • Každý blok do samostatného sloupce - V případě nastavení tisku do více sloupců umožní, aby byl každý blok přehledu ve sloupci samostatně.
  • Každý blok na samostatnou stránku - Každý blok bude při tisku začínat na nové stránce.
  • Každý blok na samostatnou dvojstránku - Každý blok bude při tisku začínat na nasamostatné liché stránce. Tedy při oboustranném tisku bude každý blok na samostatném listě papíru.

Texty v přehledu

  • Zobrazit úvodní řádek - Zobrazení úvodního řádku (Přehled vytvořil program...).
  • Zobrazit způsob řazení - Zobrazení řádku s informací o způsobu řazení přehledu (Seřazeno podle: Cena).
  • Zobrazit vyběrové podmínky - Zobrazení řádku s informací o filtru (pobočky 1/15). Lze zvolit dvě varianty - Stručné a Plné.
  • Zobrazit závěrečný řádek - Zobrazení závěrečného řádku (Počet hovorů: 15, početbloků: 1).
  • V nadpisu přehledu
    • Zobrazit druh přehledu - Automatický text podle druhu přehledu a rozdělení do bloku (stávající stav).
    • Zobrazit název přehledu - Jméno, pod kterým je přehled uložen v nabídce Přehledy.
    • Zobrazit jiný text - Do editačního pole je možné vložit libovolný text.

Mřížka

  • Plná mřížka v tabulce - Při zaškrtnutí bude mít každá z buněk přehledu okraj ze všech stran.
  • Barva mřížky - Je možno změnit barvu mřížky přehledu.
podrobný manuál


Filtr hovorů

Parametry filtru

Filtry slouží k výběru množiny hovorů z databáze, které mají být zobrazeny v přehledu, faktuře, účtence, exportu apod. Při použití filtru jsou zobrazeny jen ty hovory, které splňují všechny filtrační podmínky.

Všechny dostupné položky, dle kterých lze filtrovat, jsou přehledně zobrazeny v jednom okně. To obsahuje dva sloupce:

  • Položka filtru - Dvojklikem (nebo stiskem klávesy Enter) můžete otevřít odpovídající okno pro nastavení zvoleného filtračního parametru. Nahoře vlevo je vždy "hlavní" zatržítko, které aktivuje položku filtru. Otevřením filtru pomocí dvojkliku se položka filtru vždy automaticky nastaví na aktivní.
  • Nastavení filtru - Dvojklikem (nebo stiskem klávesy Enter) můžete i zde otevřít příslušnou filtrační kartu. Po nastavení a potvrzení filtru se v buňce sloupce zobrazí krátký popis nastavení filtrační položky.

Tlačítka

  • Editovat - otevře dialog pro nastavení vybrané položky filtru (též dvojklikem nebo klávesou Enter).
  • Zrušit filtr - zruší nastavení vybrané položky filtru.
  • Zrušit filtry - zruší nastavení všech zadaných položek filtru.

Další kontextové nabídky funkcí

V některých oknech výběru položek pro filtraci (např. linky, pobočky, interní seznam atd.), je na pravé tlačítko myši k dispozici další kontextová nabídka funkcí:

  • Nový výběr (Ctrl+Ins) - požádá uživatele o zadání masky. V seznamu se vyberou jen položky odpovídající zadané masce.
  • Rozšířit výběr (Shift+Ins) - také vyžaduje zadání masky. Na rozdíl od předchozí volby, vybrané položky zůstávají vybrané i když neodpovídají masce.
  • Zúžit výběr (Shift+Del) - také vyžaduje zadání masky. Položky odpovídající masce se vyjmou z výběru.
  • Vybrat vše (Ctrl+A) - vyberou se všechny položky v tabulce.
  • Zrušit výběr (Ctrl+N) - zruší se celý výběr položek.
  • Inverze (Ctrl+I) - Výběr položek se otočí.

Tlačítka Další, Předchozí

Mezi položkami filtru je také možné se pohybovat pomocí tlačítek Další a Předchozí.Tato tlačítka také předpřed přechodem na další stranu uloží provedené změny. V tom případě přechod na další filtr jej narozdíl od dvojkliku v tabulce automaticky neaktivuje. Tlačítko Storno ruší změny provedené pouze na otevřené stránce.

Zadávání data a času

Zadává se buď absolutně nebo relativně, vztaženo k okamžiku vytvoření přehledu. Nezadá-li se čas, doplňuje se automaticky 0:00 u "od" a 24:00 u "do". Datum je možné zadat přímo z klávesnice nebo si jej vybrat z kalendáře. Hranice se uvádějí vždy včetně.

podrobný manuál


Zobrazené údaje

Zde je umožněno volitelné nastavení zobrazovaných informací. Zaškrtnutí políčka u příslušné položky způsobí, že bude tato v přehledu zobrazena jako sloupec a její název bude v jeho záhlaví.

Tlačítka

  • Standardní výběr - Slouží k hromadnému nastavení nejvhodnějších hodnot a voleb pro běžné používání.
  • Zrušit výběr - Zruší zatržítka u všech položek v tabulce.

Obsah tabulky se mění podle druhu přehledu.

podrobný manuál


Pravidla práce s přehledem

Umožňuje nastavovat parametry vztahující se k přehledu, který je právě zobrazen. Nastavení se ukládá jako součást uživatelského přehledu.

Možnosti úpravy filtru

  • Celý - Filtr hovorů bude obsahovat všechny položky k nastavení.
  • Jen vybrané části - Filtr hovorů bude obsahovat k nastavení jen položky zatržené v bloku Vybrané části filtru.
  • Jen vybrané části formou průvodce - Platí totéž, co pro předchozí volbu, ovšem Filtr hovorů bude zobrazován formou průvodce.
  • Žádné - Nebude možno filtr upravovat, ale bude zohledněn (přehled bude mít pevné nastavení filtru).

Možnosti úprav přehledu

  • Vše - Všechny volby (ikony, nabídky) v okně přehledu budou přístupné.
  • Jen vybrané části - Budou přístupné jen volby povolené v bloku Vybrané části přehledu.
  • Žádné - Volby nebude možno měnit, ale bude zohledněno jejich nastavení.
podrobný manuál


Další možnosti

  • Zobrazovat cenu příchozích hovorů - Standardně se zobrazují ceny pouze u hovorů odchozích, zaškrtnutí zapne i zobrazování ceny příchozích hovorů.
  • Zobrazit filtr před otevřením přehledu - Při otevření přehledu, bude před jeho načtením nejdříve otevřeno dialogové okno (popř. průvodce) pro nastavení parametrů filtru.
  • Nabídnout tisk po otevření přehledu - Po zobrazení otevřeného přehledu se otevře dialogové okno pro tisk přehledu.
  • Nabídnout tisk faktury po otevření přehledu - Přehled zvolený v základní nabídce Přehledy se otevře v režimu tisku faktury.
  • Zobrazit i pobočky/linky/svazky/skupiny/čísla ze kterých se nevolalo - Je-li tato volba zapnuta, pak se v přehledu zobrazují i řádky a bloky za pobočky, linky, svazky, skupiny poboček nebo položky interního seznamu, pro které nejsou v databázi hovoru žádné záznamy. Je-li tato funkce zapnuta, pak některé kombinace parametrů přehledu nemusejí dávat očekávaný výsledek!
podrobný manuál


Vzhled

Vzhled vybraného řádku

Umožní upravit zarovnání buněk, typ, řez a barvu písma pro aktuálně vybranou buňku (řádek). Lze tak nezávisle změnit parametry nadpisu přehledu, hlavičky, záhlaví sloupců a vlastních hodnot. Tlačítko Standardní nastaví parametry na výchozí hodnoty.

Přepočítat šířku sloupců

Upraví šířky sloupců přehledu na nejširší položku v něm zobrazenou.

Přepočítat výšku řádků

Upraví výšky řádků přehledu na velikost použitého písma.

Standardní vzhled všech řádků

Nastaví parametry vzhledu přehledu (písma, barvy, zarovnání) na výchozí hodnoty.

Zvýrazněný kurzor

Zobrazí v přehledu barevně zvýrazněný kříž, jehož průsečík leží vždy na aktální pozici kurzoru. Pro vybranou buňku je tak zvýrazněn příslušný řádek a sloupec.

Horní ovládací panel

Zobrazí nebo skryje ovládací ikony v horní části okna přehledu.

Levý panel s tlačítky

Zobrazí nebo skryje funkční ikony v levé části okna přehledu.

podrobný manuál


Funkce

Obnovit přehled

Funkce aktualizuje (znovu načte) přehled a zohlední tak provedené změny v zobrazení či filtraci.

Informace o hovoru

Pro vybraný řádek hovoru zobrazí v jednom textovém okně maximum informací o hovoru. Vhodné např. pro servisní účely.

Přepočítat podle účtu

Při tarifikaci mohou vzniknout relativní nepřesnosti při výpočtu cen hovorů. Pro přesnější rozpočítání můžete zadat pro jednotlivé linky výslednou účtovanou částku od provozovatele (s nebo bez DPH). Můžete také přímo zadat požadovaný koeficient (např. pro dvojnásobné ceny zadejte 2).

Do přepočtu jsou zahrnuty pouze hovory, které jsou zobrazeny v přehledu. Nastavte proto nejprve filtr přehledu tak, aby byly zobrazeny jen hovory v příslušném období na odpovídající lince.

Přepočítaná cena pak bude zobrazena v přehledu ve sloupcích s přívlastkem nepřepočtené (viz. zobrazené údaje).

Statistika využití linek

Funkce slouží k procentuálnímu grafickému zobrazení vytížení linek. Je samozřejmě zohledněno nastavení filtru hovorů (vybrané linky, časové období). 100% času odpovídá časovému intervalu od začátku prvního hovoru do konce hovoru posledního.

  • volba Využito právě x linek - Hodnota ve sloupci Procent času odpovídá podílu času na celkovém časovém intervalu, kdy není obsazena žádná linka, je obsazena právě jedna linka atd. Celkový součet hodnot je dohromady 100%.
  • volba Využito maximálně x linek - Hodnota ve sloupci Procent času odpovídá podílu času na celkovém intervalu, kdy je obsazeno méně než x linek. Tuto volbu lze s výhodou využít pro zjištění, kolik linek stačí firmě k bezproblémovému provozu.

Vložit hovor

Komentovaný průvodce, který umožní vložení hovoru a plnou editaci jeho parametrů (čas uskutečnění, délka trvání, cíl volání atd.), nápověda pro každý krok je vždy v levé části okna průvodce.

Editovat hovor

Komentovaný průvodce, který umožní plnou editaci vybraného hovoru (čas uskutečnění, délka trvání, cíl volání atd.), nápověda pro každý krok je vždy v levé části okna průvodce.

Vymazat hovor

Vymaže NEVRATNĚ vybraný hovor z databáze.

podrobný manuál


Jdi na ...

Hledat text

Umožňuje vyhledávat v aktuálně zobrazeném přehledu řetězec znaků. Lze tedy vyhledávat jakýkoliv zobrazený text, také čísla, a to i jejich části.

Začátek přehledu

Přesune kurzor a zobrazí začátek přehledu (první řádek, první sloupec).

Konec přehledu

Přesune kurzor a zobrazí konec přehledu (poslední řádek, první sloupec).

Začátek bloku

Je-li přehled tříděn do bloků, přesune kurzor a zobrazí začátek bloku (první řádek bloku, první sloupec). Je-li v okamžiku volby kurzor umístěn uprostřed bloku, je kurzor přesunut na jeho začátek. Pokud je však kurzor umístěn mezi bloky, přesune se na začátek následujícího.

Konec bloku

Je-li přehled tříděn do bloků, přesune kurzor a zobrazí konec bloku (poslední řádek bloku, první sloupec). Je-li v okamžiku volby kurzor umístěn uprostřed bloku, je kurzor přesunut na jeho konec. Pokud je však kurzor umístěn mezi bloky, přesune se na konec předchozího.

podrobný manuál


Archivace hovorů

Zálohuje tarifní data do souboru(ů).

Každý archivační soubor obsahuje data příslušného měsíce. Jeho název je odvozen od měsíce a roku, přípona souboru je ARC.

  • Zobrazení - způsob zobrazení a podoba popisek balíčků dat v oknech Záznamy v databázi a Záznamy v archivu. Vlastní soubory archivovaných dat ARC na disku jsou však vždy po měsících.
    • Detailní - balíčky jsou rozděleny po měsících, a to zvlášť pro každou z ústředen.
    • Po měsících - balíčky jsou rozděleny po měsících.
    • Po ústřednách - balíčky jsou rozděleny po ústřednách.
  • Záznamy v databázi - data v databázi zobrazená dle nastavení Zobrazení.
  • Záznamy v archivu - data v archivačních souborech ARC zobrazená dle nastavení Zobrazení.
  • - přesune vybrané balíčky do archivu a odstraní hovory z databáze.
  • - zkopíruje vybrané balíčky do archivu a ponechá hovory v databáze.
  • - vrátí vybrané balíčky z archivu do databáze. Program automaticky kontroluje duplicity v případě vrácení dat, která jsou v databázi již obsažena.
  • Vybrat vše - v aktuálním okně vybere všechny položky. Vícenásobný výběr položek lze samozřejmě provádět i standardními postupy myší a klávesami Shift a Ctrl.
  • Zrušit výběr - zruší výběr všech položek aktuálního okna.
  • Nastavení - zde lze změnit název adresáře (popř. i cestu k němu) pro archivovaná data. Výchozí adresář je podadresář Archiv.


Import konfigurace

Tento nástroj by měl řešit propojení programu Tardat v rovině konfigurace s jinými produkty, například podnikovým informačním systémem zákazníka. Pomocí této funkce je možné změnit vybrané části konfigurace podle vstupního souboru. Data mohou být uložena v několika formátech.

Implementován je vstupní filtr pro soubory dBase III (DBF), textové soubory se středníkem jako oddělovačem (CSV) a speciální textový formát, navržený pro potřeby upgradu programu Tardat z DOSové verze.

Uživatelské rozhraní nástroje

Uživatelské prostředí nástroje má formu průvodce - program postupně klade uživateli otázky. Výběr otázek se liší podle zvoleného vstupního filtru. V levé části okna se zobrazuje komentář. V první řadě se program zeptá na jméno vstupního souboru. Uživatel má dvě možnosti. Buď zadá jméno přímo do editačního boxu nebo stiskne tlačítko Vyhledat a ve standardním okně pro otevření souboru vyhledá a označí soubor s daty. Program se pokusí určit podle několika prvních znaků typ souboru a zeptá se uživatele na formát dat ve vstupním souboru. Uživatel si vybere jednu z možností.

U formátů DBF a CSV se program ptá na:

  • Použité kódování českých znaků.
  • Jaká data soubor obsahuje, t.j. která část konfigurace se má změnit.
  • Nastavují-li se pobočky nebo zúčtovací kódy a v programu je definována více než jedna ústředna, program umožní uživateli vybrat si ústřednu, která se bude modifikovat.
  • V posledním kroku si uživatel vybere jaká akce se má provést se stávajícími položkami. Na výběr jsou tyto možnosti:
    1. Stávající položky se ponechají, podle souboru se jen opraví jejich vlastnosti a přidají se položky nové
    2. Všechny stávající položky se nejdříve vymažou
    3. Před zahájením importu se vymažou položky, jejichž identifikační čísla leží v zadaném rozsahu.

Příklad

Virtuální pobočky (autorizační kódy) mají přidělena čísla 10000-99999, fyzické pobočky jsou číslovány v rozsahu 1-9999. Potřebujeme podle tabulky ve vstupním souboru aktualizovat pouze údaje o virtuálních pobočkách.

Vstupní soubor

musí mít přesně definovaný formát. V každém formátu je určena jedna položka, která slouží jako klíč (bývá to první sloupec). Musí být vždy vyplněná. Při importu se podle klíče vyhledává mezi stávajícími položkami ta, jejíž hodnota klíče se shoduje s hodnotou uvedenou v souboru. Pokud taková položka existuje, opraví se podle dat ze souboru její vlastnosti. V opačném případě se vytvoří položka nová.

Příklad

Jestliže v interním seznamu existují tyto položky:

MASKA | JMÉNO
541414141 | Petr Novák
223232323 | Libor Novotný

Pak import z tabulky, když JMÉNO je klíč:

JMÉNO | MASKA
Libor | Novotný 666
Fax | 999

Změní konfiguraci na:

541414141 | Petr Novák
666 | Libor Novotný
999 | Fax

Zatímco u importu z tabulky kde MASKA je klíč:

MASKA | JMÉNO
541414141 | Novák, Petr
999 | Fax

Změní konfiguraci na:

541414141 | Novák, Petr
223232323 | Libor Novotný
999 | Fax

Ve všech případech je nutné dodržet pojmenování sloupců, které je uvedeno dále.

Import konfigurace - specifikace sloupců pro jednotlivé tabulky

Současná implementace vstupních filtrů vyžaduje dodržení pojmenování jednotlivých sloupců:

  • povinná - tento sloupec musí být vždy vyplněn.
  • klíč - tento sloupce může sloužit jako klíč.

Tabulka položek interního seznamu
Jméno | Význam | Poznámky
MASKA | Maska telefonního čísla. Zapisuje se stejně jako v editačním okně uživatelského prostředí programu Tardat. | povinná, klíč
JMENO | Jméno položky, které je možné uvádět v přehledu jako Detailní umístění. | klíč
ZOBRAZIT | Logická hodnota. Je-li nastavena na Ano, zobrazuje se jméno položky v přehledu.
POZNAMKA | Libovolný text
CISLO | Identifikační číslo - libovolné číslo od 0 do 65535, musí být jedinečné. Číslo 0 je vyhraženo pro položku "Ostatní čísla" (speciální položka, do které patří všechna telefonní čísla nevyhovující maskám ostatních položek). | klíč

Tabulka skupin
Jméno | Význam | Poznámky
JMENO | Jméno skupiny | klíč, povinná
JMENO_FIRMY nebo FIRMA | Jméno firmy uváděné na faktuře | klíč
ADRESA | Adresa firmy (ulice + číslo)
MESTO | Město
PSC | Poštovní směrovací číslo
ICO | IČO
DIC | DIČ
BANK_SPOJ | Bankovní spojení
POZNAMKA | Libovolný text
CISLO | Identifikační číslo - libovolné číslo od 0 do 65535, musí být jedinečné. Číslo 0 je vyhraženo pro položku "Ostatní pobočky" (speciální položka, do které patří všechny pobočky nezařazené do jiné skupiny). | klíč

Tabulka poboček
Jméno | Význam | Poznámky
CISLO | Číslo pobočky v rozsahu 0 až 999999, musí být jedinečné. | klíč, povinná
JMENO | Jméno pobočky, libovolný text | klíč
SKUPINA | Identifikační číslo skupiny, do které pobočka patří | Uvádí se buď SKUPINA nebo JMEN_SKUP
JMEN_SKUP | Jméno skupiny, do které pobočka patří. | Uvádí se buď SKUPINA nebo JMEN_SKUP
UTAJENI | Logická hodnota. Je-li Ano, pak hovory na této pobočce se v přehledech neuvádějí.
PRIPL_PODLE | Logická hodnota. Je-li Ano, pak příplatek pro hovory na této pobočce se počítá podle tabulky zúčtovacích kódů.
PRIPL_PROC | Výše příplatku v procentech. Rozsah hodnot od -100 do +1023 %.
MASK_PODLE | Logická hodnota. Je-li Ano, pak maskování tel. č. pro hovory na této pobočce se určuje podle tabulky zúčtovacích kódů.
MASK_PROC | Typ maskování telefonních čísel. 0=Nemaskovat, 1=Zbytek; 2=Zbytek, max. 4; 3=vždy 1 místo; 4=vždy 2 místa; ... 8=vždy 6 míst
AUTH_KOD | Autorizační kód - řetězec znaků 0-9ABCD max. délky 10 znaků
POZNAMKA | Libovolný text

Tabulka zúčtovacích kódů
Jméno | Význam | Poznámky
KOD | Zúčtovací kód, řetězec znaků 0-9ABCD*#, maximálně 16 znaků, musí být jedinečný. | klíč, povinná
JMENO | Jméno zúčtovacího kódu, libovolný text | klíč
PRIPL_PROC | Výše příplatku v procentech. Rozsah hodnot od -100 do +1023 %.
MASK_PROC | Typ maskování telefonních čísel. 0=Nemaskovat, 1=Zbytek; 2=Zbytek, max. 4; 3=vždy 1 místo; 4=vždy 2 místa; ... 8=vždy 6 míst
POZNAMKA | Libovolný text

Vstupní filtr formátu dBase III

Většina programů, které pracují s tabulkami dat, umožňuje zapsat nebo načíst data v tomto formátu. Z tohoto důvodu toto rozhraní umožňuje propojení s celou řadou programových produktů. Filtr je upraven tak, aby zpracoval i soubory neodpovídající přesně specifikaci formátu (např. výstup z MS Excel).

Protože soubor neobsahuje žádné informace o tom, jaký druh dat se v něm nachází, při importu se program zeptá, kam je mají data ze souboru uložit, případně ke které ústředně patří.

V uživatelském rozhraní je také možné nastavit použité kódovaní českých znaků, výběrem ze tří možností:

  • kódová stránka 1250 (Windows)
  • Latin II (DOS)
  • kódování bří. Kamenických.

Vstupní filtr formátu CSV

Toto je jednoduché textové rozhraní. Ukládat data tomto formátu umožňuje např. MS Excel. Výhodou tohoto formátu je, že je editovatelný běžným textovým editorem.

Jednotlivé věty databáze tvoří textové řádky, oddělené klávesou Enter, tedy dvojicí znaků CR a LF. Sloupce jsou navzájem odděleny středníkem. Je-li potřeba uložit do buňky znak středník, celý řetězec se uzavře do uvozovek nebo apostrofů. V případě, že je řetězec uzavřen v uvozovkách, pak znak uvozovky se zapisuje jako dvě bezprostředně následující uvozovky. Stejné pravidlo platí v případě apostrofů.

Zápis hodnot:

  • Reálná čísla se zapisují s desetinnou tečkou.
  • Logické hodnoty se zapisují jako ANO, A, TRUE, T pro "ano" a NE, N, FALSE, F pro "ne". Na velikosti písmen nezáleží.

Příklad

tvar souboru pro import interního seznamu:

JMENO;MASKA;ZOBRAZIT;POZNAMKA
Tartek;543240402;T;Tartek pevná
"Libor Novotný";1234567;F;Libor pevná
"""Petr"" Novák";7654321;T;mobil

Program Tardat vyžaduje, aby prvním řádek tabulky byla hlavička s názvy sloupců. Jejich pojmenování musí odpovídat specifikaci:

Import konfigurace - vstupní filtr pro speciální formát Tardatu

Pro potřeby upgradu programu z DOSové verze byl navržen speciální textový formát, který umožňuje uložit do jednoho souboru celou původní konfiguraci programu, tedy několik tabulek s různým, typem dat (pobočky, linky, skupiny, ...).

Soubor je rozdělen na jednotlivé bloky. Každý blok tvoří hlavička, následují věty tabulky a na konci je jeden volný řádek oddělující data od následujícího bloku.

Hlavička je uzavřena v hranatých závorkách. Na začátku je uveden kontext, který určuje, do které části konfigurace následující data patří. Za kontextem může být uvedeno několik atributů, které mají tvar klíč nebo klíč = hodnota nebo klíč = (hodnota, hodnota, hodnota, ...). Jednotlivé atributy se oddělují alespoň jedním znakem mezera, tabulátor, CR, LF.

Tabulka dat obsahuje data v textovém tvaru. Jednotlivé věty tvoří textové řádky, oddělené dvojicí znaků CR a LF. Sloupce se uvnitř řádku oddělují čárkou, středníkem nebo tabulátorem.

Jednoduché řetězce mohou obsahovat pouze znaky A-Z, a-z, 0-9, _, +, - a znaky s interpunkcí. Obsahuje-li řetězec jiné znaky, musí se uzavřít do uvozovek. Uvozovky se v tomto případě kódují jako dvojice bezprostředně následujících uvozovek.

Do souboru je také možné ukládat poznámky. Začínají-li dvěma lomítky, platí pouze do konce řádku. Poznámka začínající znaky /* končí dvojicí znaků */.

Kontexty

Specifikuje typ dat v bloku a také místo, do které části konfigurace se mají data při importu uložit. Přehled kontextů je uveden v následující tabulce:

Kontexty
Kontext | Význam | Poznámky
USTREDNA.X.POBOCKY | Pobočky ústředny | X = identifikační písmeno ústředny
USTREDNA.X.ZUCT_KODY | Zúčtovací kódy ústředny | -''-
INTSEZNAM | Interní seznam
SKUPINY | Skupiny poboček

Atributy
Atribut | Význam | Poznámky
MERGE | Stávající položky v tabulce se ponechají | Standardně pro všechny tabulky mimo tabulku poboček
OVERWRITE | Stávající položky v tabulce se nejprve vymažou | Standardně pro tabulku poboček
OVERWRITE=(od, do) | Stávající položky v tabulce s identifikačními čísly v rozsahu od - do (včetně) se nejprve vymažou.
SLOUPCE=(sloupce1, sloupec2, ...) | Definuje záhlaví tabulky. | povinný atribut

Atribut SLOUPCE

Tento atribut definuje pojmenování sloupců tabulky. Jeho hodnotou je seznam identifikátorů oddělený čárkou a uzavřený do kulatých závorek. Speciálním případem je podtržítko (_) - hodnoty v tomto sloupci se ignorují, nebo tři tečky (...) které se uvádí na konci a způsobí ignorování tohoto a všech dalších sloupců.

Hodnoty

Reálná čísla zapisují se s desetinnou tečkou.

Logické hodnoty zapisuje se ANO, A, TRUE, T pro "ano" a NE, N, FALSE, F pro "ne". Na velikosti písmen nezáleží.

Příklad - tvar souboru pro import interního seznamu

[INTSEZNAM OVERWRITE SLOUPCE=(JMENO, MASKA, ZOBRAZIT)]
"Ostatni cisla", "%", A
"Praha", "2%", A
"Brno" , "5%", A
"Tartek", "543210402", A
"Internet", "971%", A
"Mobily", "60%^07%", A


Export konfigurace

Pomocí tohoto nástroje můžete exportovat vybrané konfigurační tabulky do souboru. Na výběr je několik výstupních formátů, které mají ještě řadu uživatelských nastavení, takže výstup je možné vložit do většiny existujících textových a tabulkových procesorů nebo odeslat na databázový server.

Postup při vytváření výstupního souboru:

  1. Z nabídky Nástroje vyberte volbu Export konfigurace.

  2. Na první stránce je zobrazen seznam všech konfiguračních tabulek, které program umí exportovat. Označte tabulku, kterou chcete exportovat a stiskněte tlačítko Pokračovat.

  3. V dalším dialogu se volí formát, v jakém mají být data do souboru uložena. Současná verze programu Tardat obsahuje tyto výstupní filtry:

    • Prostý text - neformátovaný textový soubor s pevnou šířkou sloupců,

    • Formátovaný text (RTF) - export do standardního souboru formátovaného textu čitelného textovými editory (např. Microsoft Word).

    • CSV - textový soubor, jednotlivá pole jsou oddělena středníkem, každý záznam je na samostatném řádku. Filtr má velké množství nastavení, takže lze formát přizpůsobit konkrétním požadavkům,

    • stránka HTML - vytvoří jednoduchou stránku v jazyce HTML, která je zobrazitelná běžnými internetovými prohlížeči,

    • dBase III - formát používaný některými relačními databázovými systémy. Lze vložit do většiny tabulkových procesorů (přípona dbf),

    • příkazy SQL - soubor se sadou SQL příkazů. Pomocí konzoly lze tabulku nahrát na databázový server.

Další postup závisí na zvolném formátu:

Export do prostého textu

  4. Vyberte si požadováné kódování českých znaků.

  5. V dalším dialogu můžete nastavit, které informace bude výstupní soubor obsahovat.

    • Název tabulky - úvodní řádek s názvem tabulky.
    • Informační řádek - závěrečný řádek s počtem záznamů, verzí programu, aktuálním datem a časem.
    • Popisy sloupců - záhlaví tabulky s popisky sloupců.
    • Svislé oddělovací čáry mezi sloupci - jednotlivé sloupce budou odděleny znakem "|". Je-li volba vypnuta, odděluje se mezerou.
    • Vodorovné oddělovací čáry - popisy sloupců a součtový řádek budou v tabulce odděleny znaky "-".
    • Vkládat znaky pro odstránkování - do souboru budou ukládány znaky pro přechod na novou stránku (ASCII 12), a to vždy, když počet řádek na stránce přesáhne zadanou hodnotu:
    • Počet řádků na stránku - po kolika řádcích vložit odstránkování (viz. výše).

  6. Program Vás požádá o vyhledání adresáře, do kterého chcete soubor uložit, a o zadání jména souboru. Po stisknutí tlačítka Uložit se provede export tabulky a výsledek se uloží do zvoleného souboru.

  7. Pokud proběhlo vše v pořádku, program vypíše počet uložených záznamů. V opačném případě se zobrazí chybové hlášení.

Export do formátovaného textu

  4. V dialogu můžete nastavit, které informace bude výstupní soubor obsahovat.

    • Název tabulky - úvodní řádek s názvem tabulky.
    • Uložit popisky sloupců - bude exportováno i záhlaví tabulky s popisky sloupců.
    • Informační řádek - závěrečný řádek s počtem záznamů, verzí programu, aktuálním datem a časem.

  5. Program Vás požádá o vyhledání adresáře, do kterého chcete soubor uložit, a o zadání jména souboru. Po stisknutí tlačítka Uložit se provede export tabulky a výsledek se uloží do zvoleného souboru.

  6. Pokud proběhlo vše v pořádku, program vypíše počet uložených záznamů. V opačném případě se zobrazí chybové hlášení.

Export do formátu CSV

  4. Vyberte si požadováné kódování českých znaků.

  5. V dalším dialogu můžete změnit parametry filtru. Stisknutím tlačítka Nastavit standardní volby se nastaví hodnoty parametrů přednastavené od výrobce.

    • název tabulky - úvodní řádek s názevem tabulky (uloženo jako poznámka),

    • informační řádek - závěrečný řádek s počtem záznamů, verzí programu, aktuálním datem a časem (uloženo jako poznámka),

    • popisy sloupců - záhlaví tabulky s popisky sloupců,

    • pole jsou uzavřená do - znak nebo několik znaků, kterými začíná a končí každé pole,

    • jen řetězce - je-li tato volba zatržena, pak se uzavírají pouze textová pole,

    • řídící znak "escape" - pokud se v poli vyskytuje znak uzavírající pole, ukončující pole, ukončující řádek nebo řídící znak, pak se před takový znak vloží uvedený řídící znak,

    • pole jsou oddělená - znak nebo několik znaků oddělující jednotlivá pole,

    • řádky jsou oddělené - znak nebo několik znaků oddělující jednotlivé záznamy,

    • poznámky začínají - znak nebo několik znaků, kterými začínají řádky s poznámkou.

      POZOR!

      Do všech uvedených polí lze vkládat také netisknutelné znaky, jako je tabulátor nebo nový řádek. Tyto znaky se uvozují vždy zpětným lomítkem bez ohledu na nastavení řídícího znaku. Následující tabulka ukazuje přehled řídících sekvencí:

      Znaky | Význam
      \n | nový řádek (dvojice CR+LF)
      \t | tabulátor
      \\ zpětné lomítko (!)

  6. Program Vás požádá o vyhledání adresáře, do kterého chcete soubor uložit, a o zadání jména souboru. Po stisknutí tlačítka Uložit se provede export tabulky a výsledek se uloží do zvoleného souboru.

  7. Pokud proběhlo vše v pořádku, program vypíše počet uložených záznamů. V opačném případě se zobrazí chybové hlášení.

Příklad: Jednotlivá pole mají být oddělená čárkou, uzavírají se do apostrofů. Pokud se někde v řetězci vyskytuje apostrof, vloží se před něj druhý apostrof. Záznamy mají být na samostatných řádcích. Poznámky začínají mřížkou.

Nastavení:

Pole jsou uzavřená do: '
Jen řetězce: ne
Řícící znak "escape": '
Pole jsou oddělená: ,
Řádky jsou oddělené: \n
Poznámky začínají: #

Ukázka výstupu (export poboček):

CISLO,JMENO,SKUPINA,JMEN_SKUP,PRIPL,MASK_TYP,AUTH_KOD,UTAJENI,POZNAMKA
'47','Dita','2','Obchodní oddělení','0','Nemaskovat','','N',''
'48','Dana','2','Obchodní oddělení','0','Nemaskovat','','N',''
'99','Test ''apostrofů''','0','Ostatní pobočky','0','Nemaskovat','','N',''

Export do jazyka HTML

  4. Vyberte si požadováné kódování českých znaků.

  5. V dalším dialogu můžete nastavit, které informace bude výstupní soubor obsahovat:

    • název tabulky - úvodní řádek s názevem tabulky

    • informační řádek - závěrečný řádek s počtem záznamů, verzí programu, aktuálním datem a časem.

    • popisy sloupců - záhlaví tabulky s popisky sloupců

  6. Program Vás požádá o vyhledání adresáře, do kterého chcete soubor uložit, a o zadání jména souboru. Po stisknutí tlačítka Uložit se provede export tabulky a výsledek se uloží do zvoleného souboru.

  7. Pokud proběhlo vše v pořádku, program vypíše počet uložených záznamů. V opačném případě se zobrazí chybové hlášení.

Export do formátu dBase III (dbf)

  4. Vyberte si požadováné kódování českých znaků.

  5. Program Vás požádá o vyhledání adresáře, do kterého chcete soubor uložit, a o zadání jména souboru. Po stisknutí tlačítka Uložit se provede export tabulky a výsledek se uloží do zvoleného souboru.

  6. Pokud proběhlo vše v pořádku, program vypíše počet uložených záznamů. V opačném případě se zobrazí chybové hlášení.

Příkazy SQL

  4. Vyberte si požadováné kódování českých znaků.

  5. V dalším dialogu můžete nastavit, které informace bude výstupní soubor obsahovat:

    • poznámky - řádky s názvem tabulky, počtem záznamů, verzí programu, aktuálním datem a časem,

    • struktura tabulky - vloží příkaz CREATE TABLE s definicí tabulky.

    • příkaz DROP TABLE - příkaz vymaže existující tabulku, pokud existuje,

    • příkaz USE - příkaz nastaví aktívní databázi - musí být vyplněno jméno databáze,

    • jméno tabulky - jméno tabulky (povinné),

    • jméno databáze - jméno databáze (povinné, pokud se vkládá příkaz USE).

  6. Program Vás požádá o vyhledání adresáře, do kterého chcete soubor uložit, a o zadání jména souboru. Po stisknutí tlačítka Uložit se provede export tabulky a výsledek se uloží do zvoleného souboru.

  7. Pokud proběhlo vše v pořádku, program vypíše počet uložených záznamů. V opačném případě se zobrazí chybové hlášení.


Záloha konfigurace

Pomocí tohoto nástroje lze jednoduše vytvořit zálohu konfiguračních souborů programu Tardat. Konfigurační tabulky lze potom obnovit pomocí funkce Obnovení ze zálohy nebo ručně v libovolném programu pro správu souborů.

Postup při zálohování konfigurace

Následující postup ukazuje, jak vytvořit zálohu konfiguračních tabulek programu Tardat do adresáře C:\Zálohy.

  1. Z nabídky Nástroje vyberte volbu Záloha konfigurace a v podnabídce položku Vytvořit zálohu.

  2. V okně je zobrazen strom adresářů. Dvojklikem rozbalte položku Tento počítač. V ní označte disk, na který chcete zálohu vytvořit, například C:

  3. Protože v tomto případě má být záloha vytvořena v adresáři Zálohy, který zatím neexistuje, vytvořte nový adresář kliknutím na ikonu

  4. Objeví se dialog pro vložení jména složky. Program automaticky nabízí jméno odvozené od dnešního data ve formátu rrrrmmdd. Zadejte jméno nového adresáře, například Zálohy. Potvrďte tlačítkem OK.

  5. Zkontrolujte, že ve stromu je označena požadovaná složka (C:\Zálohy) a stiskněte tlačítko OK. Tím zahájíte kopírování souborů.

Poznámka: Kliknutím na ikonu [image] vymažete označený adresář, který musí být prázdný. Touto funkcí můžete zrušit omylem vytvořený adresář.

Postup při obnovení konfigurace ze zálohy

POZOR! Tato funkce provádí kopírování souborů z vybrané složky do adresáře, ve kterém máte nainstalovaný program Tardat. V případě, že záloha obsahuje konfiguraci jiné verze programu nebo je obsah souborů poškozen, může program Tardat přestat fungovat. Stávající soubory s konfigurací budou uloženy v souborech s příponou .tdz, ale jejich obnovení zpět může být pracné.

Následující postup ukazuje, jak obnovit konfiguraci ze zálohy programu Tardat, která byla vytvořena v adresáři E:\zalohy.

  1. Z nabídky Nástroje vyberte volbu Záloha konfigurace a v podnabídce položku Obnovit ze zálohy.

  2. V okně je zobrazen strom adresářů. Najděte a vyberte adresář, který obsahuje zálohu souborů programu Tardat, v tomto případě adresář E:\Zálohy. Stiskněte tlačítko Pokračovat.

  3. Zatrhněte části konfigurace, které chcete obnovit, a stiskněte tlačítko Pokračovat.

  4. Program Vás upozorní, že měníte konfiguraci programu a vyžaduje potvrzení. Do editačního pole napište text "OK" (bez úvozovek) a stiskněte tlačítko Obnovit. Tím zahájíte kopírování souborů.


Servisní balíček

Pomocí tohoto nástroje můžete vytvořit úsporný archív s vybranými soubory Tardatu, který můžete odeslat elektronickou poštou do servisu. Uživatelské rozhraní je řešeno pomocí jednoduchého průvodce.

Postup při vytváření balíčku:

  1. Z nabídky Nástroje vyberte volbu Servisní balíček.
  2. Na prvních dvou stránkách průvodce je několik zatržítek, kterými se volí, jaké skupiny souborů mají být do balíčku zahrnuty.
  3. V případě, že vám nabízené rozdělení souborů nevyhovuje a chcete si vybrat konkrétní soubory, zatrhněte volbu Výběr jednotlivých souborů. Program Vám pak nabídne okno s hierarchicky uspořádanými adresáři a soubory Tardatu. Před každým jménem souboru nebo adresáře je políčko, které ukazuje stav souboru. Zatržítko indikuje, že soubor bude zahrnut do archívu, prázdné políčko znamená, že soubor v balíčku nebude. Je-li před jménem adresáře zatržítko v šedém poli, pak některé soubory jsou zatržené a některé ne.
  4. Program Vás ještě požádá o zadání Vašeho příjmení a jména. Uveďte prosím také telefon nebo e-mail, kam je možné se obrátit s případným dotazem. Na další stránce prosím stručně popište problém. Tyto informace budou uloženy do archívu do souboru popiska.txt
  5. Servisní balíček pojmenovaný servis.zip se vytvoří v adresáři, kde máte nainstalovaný program Tardat. Chcete-li balíček zaslat do Tarteku, můžete otevřít novou zprávu s předvyplněnou adresou výrobce kliknutím na tlačítko tartek@tartek.cz.
  6. Nezapomeňte, prosím, do zprávy připojit vytvořený archív (servis.zip) !

Poznámka:

Tato funkce používá knihovnu kompresních funkcí zip32.dll od firmy Info-ZIP. Její zdrojový i binární kód jsou zdarma.


Monitor hovorů

Tento zajímavý nástroj je určen pro ty, kteří chtějí sledovat telefonní provoz v reálném čase, tzn. chtějí mít průběžně aktualizovaný přehled o právě uskutečněných hovorech.

Výběr ústředen - Za tímto nápisem jsou zobrazena tlačítka příslušející vlastním ústřednám (viz. kapitola Konfigurace ústředen). Stisknuté tlačítko znamená, že v monitoru se budou objevovat hovory uskutečňované přes ústřednu uvedenou na tlačítku. Všimněte si, že můžete sledovat hovory vedené přes více (či přes všechny) ústředen - může být stisknuto více tlačítek najednou.

Dvojklikem na vybraný hovor lze otevřít dialog Informace o hovoru.

Pozor!

Pro funkci modulu Monitor hovorů je třeba, aby byla v konfiguraci zařízení, z něhož jsou data získávána, vybrána pro Interval položka Nepřetržitě (viz. kapitola Vlastnosti). Přenos dat z bufferu TARFLEX pak probíhá v intervalu 10s, zpracování se spouští jednou za 3s. Jestliže v nastavení monitoru je interval obnovování nastaven na 10s, pak doba, která uplyne od ukončení hovoru po zobrazení v okně je približně 23s. Při větším provozu nebo zatížení počítače však může být delší.

Nastavení

Stiskem tlačítka Nastavení otevřete dialogové okno, v němž můžete pro monitor hovorů nastavovat další parametry:

  • Interval obnovy - zde nastavíte interval, ve kterém bude program zjišťovat nové hovory. Bude-li nastaveno např. 10 sec, obnoví se tabulka hovorů vždy po 10s.
  • Počet zobrazených hovorů - Číslo, které zadáte, udává maximální počet zobrazených hovorů v tabulce monitoru (tedy řádků).
  • Zobrazené údaje

Filtr

Jestliže chcete v monitoru sledovat jen hovory s určitými vlastnostmi, můžete použít filtr, který se nastavuje stejným způsobem jako u běžného přehledu. Můžete nastavit vypisování pouze odchozích hovorů, jen hovorů z vybrané ústředny nebo hovorů na vybraných pobočkách.

Dvojklikem v tabulce filtru se spustí editační okno pro vybranou položku filtru. Je k dispozici i kontextová nabídka funkcí pro pravé tlačítko myši.

V horní listě okna monitoru jsou k dispozici tyto položky:

  • Nastavení - otevře konfigurační okno na kartě Nastavení.
  • Údaje - otevře konfigurační okno na kartě Zobrazené údaje.
  • Cela databáze - je-li toto tlačítko stisknuté, pak filtr hovorů je vypnut a zobrazují se všechny hovory v databázi.
  • Filtr - je-li toto tlačítko stisknuté, pak filtr hovorů je zapnut a zobrazují se jen hovory, které vyhovují podmínkám filtru. Stiskem tohoto tlačítka se otevře konfigurační okno na kartě Filtr.
  • Obnovit - obnoví obsah okna.
  • Zavřít - zavře okno monitoru a vrátí se do hlavni nabídky programu Tardat.

Hovory jsou v okně řazeny v takovém pořadí, v jakém jsou uloženy v databázi, přičemž nejmladší záznam je na prvním řádku a starší záznamy jsou na následujících řádcích. Typ hovoru rozlišuje ikona:

- odchozí hovor, jeho hlavní kopie
- odchozí hovor, jeho další kopie
- příchozí hovor, jeho hlavní kopie
- příchozí hovor, jeho další kopie
- tranzitní hovor, jeho hlavní kopie
- tranzitní hovor, jeho další kopie
- vnitřní hovor, jeho hlavní kopie
- vnitřní hovor, jeho další kopie

Poznámka:

Hlavní/vedlejší kopie souvisí s rozúčtovaním hovoru několika provozovatelům.


Hotelový provoz

Tento modul umožňuje účtování hovorů hotelovým hostům včetně tisku účtenek.

Nastavení

Dialogové okno Nastavení hotelového provozu sestává ze dvou karet:
  • Výběr hotelových poboček - zde zpřístupníte pro hotelový provoz ty pobočky, které budou k dispozici hostům na pokojích. Pomocí ikon se šipkami přesouváte pobočky mezi okny Dostupné pobočky a Pobočky vybrané pro hotelový provoz. Můžete vybrat a přesunout i více poboček najednou.
  • Údaje na účtence

Příchod hosta

Pro přihlášení hosta k pobytu slouží toto dialogové okno. Musíte vyplnit položky Datum a čas příchodu (tedy zahájení pobytu), Jméno hosta a ze seznamu Obsazuje tyto pokoje mu přiřadit zatržením příslušnou pobočku (či pobočky). K dispozici jsou samozřejmě jen ty pobočky, které nejsou v dané chvíli přiřazeny jinému hostu.

Můžete vyplnit i další položky, jako jsou Ulice, Město, PSČ, Další údaje a Poznámky.

Odchod hosta

S tímto dialogem pracujete při odhlašování hosta z pobytu. Ze seznamu Odcházejí tito hosté vyberete jednoho či více hostů, kteří se odhlašují, a zadáte Datum a čas odchodu.

Zatrhnete-li položku Hovory po tisku vyúčtovat, bude po vytisknutí účtenky příslušný host ze seznamu vymazán a jemu příslušné hovory budou označeny jako vyúčtované (v přehledech je však bude možno zobrazovat stále). Nebude-li Hovory po tisku vyúčtovat zatrženo, bude po tisku účtenky nabídnut dialog Označit zaplacené hovory jako vyúčtované?, kde se rozhodnete, zda vyúčtování provést (tlačítko ANO), či nikoli (NE).

Stiskem tlačítka Upravit hosta otevřete dialogové okno Úprava účtu hosta, které je totožné s dialogem Příchod hosta.

Stiskem tlačítka OK spustíte akci tisk účtenky. Pokud jste vybrali k odhlášení více hostů, budou Vám jednotlivé účtenky nabízeny k tisku postupně.


Zpětné zpracování

Databáze hovorů

Komentovaný průvodce, který umožní znovu zpracovat hovory umístěné v databázi (tedy již dříve zpracované). Nejčastější použití je následující:

  1. Po aktualizaci programu (a tedy i sazebníků) chcete tyto nové sazby vztáhnout na již oceněné hovory.
  2. Po změnách v konfiguraci, především ústředen (např. změny parametrů vstupních bodů, linek apod.).
  3. V případě špatného data a času hovorů. Pobočková ústředna (např. po resetu) může začít posílat hovory se špatným datem a časem. Pak je požadavek pro tuto skupinu hovorů posunout startovní datum a čas hovorů.

Souborů chybných dat

Komentovaný průvodce umožňující zpracovat hovory umístěné v souboru chybných dat. Ten vzniká v případě, kdy nesouhlasí formát hovorových řádků posílaných pobočkovou ústřednou s formátem ústředny nastaveným v programu. Po opravě v Konfiguraci ústředen umožní tato funkce zpracovat soubor znovu tak, aby se data dostala do databáze. V případě více ústředen v konfiguraci má každá svůj soubor chybných dat.

Vybraného souboru

Komentovaný průvodce, který umožní zpracovat tarifní data (nezpracované hovory) z vybraného souboru. Lze použít např. v případě, kdy jsou tato data pořízena jiným programem. Nezáleží tedy na umístění a názvu souboru, musí však obsahovat v textové podobě tarifní data odpovídající formátu příslušné ústředny nastaveném v Konfiguraci ústředen.


Zkouška hovoru

Tato funkce pomocí průvodce umožní simulaci hovoru. Lze tak zjistit, jaká "cesta" (provozovatel, kombinace provozovatelů) bude pro uskutečnění hovoru finančně nejvýhodnější.


Vymazání duplicit

Slouží k odstranění duplicitních položek např. při poškození dat vlivem havárie pevného disku.

Položku Tolerance data a času začátku hovorů (v sec) je vhodné použít, posílá-li ústředna začátek hovoru jen v hodinách a minutách. Startovní čas duplicitních hovorů pak může být vyhodnocen mírně odlišně a bez tolerance by duplicity zůstaly (byly by považovány za rozdílné hovory).


Oprava poškozené databáze

Databáze může být někdy poškozena např. při výpadku el. proudu během práce s Tardatem, při havárii disku apod. Pokud pak při práci s databází hovorů dochází k chybovým hláškám nebo "tuhnutí" programu, použijte tuto funkci.


Import hovorů ze souboru CSV

Tato funkce umožňuje vložit tarifní data o uskutečněných hovorech, která byla získána od operátora v elektronické formě ve formátu CSV. Tato data se do databáze vloží jako běžné hovory. Program přebírá ze souboru datum a čas zahájení hovoru, trvání, telefonní číslo a v některých případech také cenu a případně uživatelský kód.

V nabídce Nástroje vyberte položku Import hovorů ze souboru CSV. V dialogovém okně stiskněte tlačítko Vyhledat a v otevřeném okně označte soubor s tarifními daty. Potvrďte tlačítkem Otevřít. Ve výběrovém poli Formát záznamu zadejte jméno operátora, od kterého data pocházejí. Máte-li v ústředně definováno několik ústředen, vyberte ve výběrovém poli ústřednu, ke které se mají data přiřadit. U některých formátů lze ještě přiřadit data ke konkrétnímu číslu pobočky, u ostatních formátů se číslo pobočky určuje automaticky z údajů ze souboru.

Tlačítkem Start zahájíte zpracování dat. Po jeho dokončení Vás program informuje o počtu převedených záznamů. Pokud program některým řádkům nerozumí, uloží je spolu s chybovým hlášením do souboru s příponou .ERR - a to do stejného adresáře, ve kterém se nachází zdrojový soubor dat.


Konfigurace zařízení

Program Tardat vyhodnocuje tarifní data, která získává z nějakého externího zdroje. Takovým zdrojem může být např. buffer Tarflex (nebo i jiný), přímo připojená pobočková ústředna, data mohou být přenášena po síti atd. K nastavení parametrů připojených zařízení (resp. parametrů komunikačního modulu Tarwin) slouží Konfigurace zařízení. Připojených zařízení může být více. Veškeré změny se projeví až po restartu komunikačního modulu Tarwin!

podrobný manuál


Tabulka připojených zařízení

Vkládání nových zařízení

V tabulce zařízení stiskněte tlačítko Přidat. Spustíte tak komentovaného průvodce přidáním nového zařízení. Nápověda ke každému kroku je v levé části každého okna. Po dokončení můžete konfiguraci otestovat (viz. níže), vlastní přenos dat z nového zařízení začne teprve po restartu programu Tarwin.

Test zařízení

V tabulce zařízení označte příslušný řádek a stiskněte tlačítko Test. Otevře se nové okno, do kterého se vypisují zprávy o průběhu, test můžete kdykoliv přerušit stiskutím tlačítka Přerušit test. Zda zkouška proběhla v pořádku poznáte podle textu uvedeného v okně. Chcete-li test spustit znovu, stiskněte tlačítko Spustit test, okno zavřete stisknutím tlačítka Zavřít.

Zrušení zařízení

V tabulce zařízení označte řádek zařízení, které chcete zrušit a stiskněte tlačítko Vymazat. Po potvrzení akce se pracovní adresář zařízení zruší.

podrobný manuál


Spouštění modulů

Typy spouštění

  • Ze složky po spuštění - aplikace se spouší minimalizovaná na liště a její běh je indikován ikonou modrého sluchátka. Zatržením volby se vloží do složky Nabídka Start -> Programy -> Po spuštění nový zástupce a při dalším startu počítače se automaticky spustí program Tarwin. Ručně modul spustíte tlačítkem Spustit na tomto PC. Zástupce smažete zrušením zatržítka.
  • Jako služba systému - je dostupné pouze na operačních systémech Windows NT, 2000 a XP. Zde aplikace nemá uživatelské rozhraní a je aktivní i v případě, že na počítači není přihlášen žádný uživatel. Zatržením volby jako službu systému tuto službu aktivujete, ihned ručně pak modul spustíte tlačítkem Spustit službu. Službu odinstalujete zrušením zatržítka.
  • Při spuštění Tardatu spustit na pozadí program Tarwin - Spustí program Tarwin zároveň se spuštěním Tardatu, pokud již není spuštěn (ručně nebo ze složky Po spuštění).
podrobný manuál


Rozhraní TCP/IP

Program TarWin je vybaven síťovým rozhraním, které umožňuje pomocí běžného internetového prohlížeče sledovat stav programu nebo zahájit přenos dat.

  • Zatrhněte volbu Povolit síťové rozhraní přenosových modulů.
  • Síťový port - Standardně se pro protokol HTTP používá port 1112. Pokud již na tomto portu běží jiná služba, je nutné zvolit jiné číslo portu - v tomto případě doporučujeme využít čísla vyhrazená pro uživatelské služby 1024 - 65535.
  • Vyžadovat uživatelské jméno a heslo - Přístup k modulu přes internetový prohlížeč můžete zabezpečit i zadáním jména a hesla.

Tlačítkem Test můžete ověřit, zda je zadaný port volný.

Provedené změny se projeví teprve po restartu programu Tarwin.

podrobný manuál


Spouštění přenosu

Tato funkce umožňuje spustit přenos dat z vybraných zařízení při startu programu Tardat. Přenosové moduly musí mít povolené síťové monitorovací a řídící rozhraní.

  • Při spuštění Tardatu odeslat požadavek na přenos těmto Tarwinům: - Tabulka obsahuje seznam IP adres přenosových modulů, kterým se má odesílat příkaz na přenos dat. Používá-li se u některého modulu jiný než standardní síťový port (1112), je nutné uvést za IP adresou číslo síťového portu oddělené dvojtečkou (například 192.168.1.9:1222). Vložení nového řádku do tabulky se provede tak, že IP adresa rozhraní se vepíše do editačního pole pod tabulkou a stiskne se tlačítko Přidej řádek. Tlačítko Nahraď řádek nahradí vybraný řádek v tabulce textem uvedeným v editačním poli. Označený záznam v tabulce lze odstranit tlačítkem Vymaž řádek. Tlačítky se šipkou lze přesunovat označený řádek tabulky o jednu pozici nahoru nebo dolů. Jakmile je tabulka IP adres hotova, je třeba ji uložit tlačítkem Uložit.

Pomocí tlačítka Test lze otestovat nastavení funkce. V případě, že došlo k chybě, dialogové okno zůstane otevřené a z protokolu lze zjistit, k jaké chybě došlo.

podrobný manuál


Společné parametry pro všechny typy zařízení

  • Typ zařízení - nelze měnit. Chcete-li změnit typ zařízení, je nutné jej nejprve smazat a pak vytvořit nové.
  • Cílový soubor - cesta a jméno souboru, kam se ukládají přijatá data. Cesta může být uvedena absolutně, tj. včetně označení disku, může to být také adresář sdílený po síti nebo jej lze uvést relativně vůči pracovnímu adresáři zařízení. Pozor - pokud vyhodnocujete data programem Tardat, je třeba respektovat název souboru přijatých dat (pX20.td) a jeho umístění v podadresáři pbx.X, kde X je abecední pořadí ústředny v konfiguraci. Nejobvyklejší je jedna ústředna a písmeno je tedy "a":

    Příklady:

    • Absolutní cesta: C:\tardat\pbx.a\pa20.td
    • Síťová cesta: \\server\tardat\pbx.a\pa20.td
    • Relativní cesta: ..\pbx.a\pa20.td

  • Jméno zařízení - pojmenování zařízení není povinné, ale v případě, že plánujete připojení více zařízení, doporučujeme do tohoto pole uvést krátký text, který Vám usnadní orientaci v tabulkách, přehledech a chybových hlášeních programu TarWin.
  • Interval - časová prodleva mezi ukončením přenosu a zahájením následujícího přenosu. Vyberte si jednu z nabízených možností nebo přímo do editačního pole vložte vlastní hodnotu. Hodnoty se zapisují vždy číslem a následuje jednotka. Pokud se jednotka neuvede, je číslo chápáno v sekundách.

    Příklady:
    1h, 1 hod, 1 hodina, 2m, 1 min, 1 minuta, 2.5s, 2.5 sec, 2,5 sekundy, ...

podrobný manuál


TARFLEX na sériovém portu

společné parametry

Parametry propojení PC - buffer

  • Port - název sériového portu, ke kterému je buffer Tarflex připojen, např. COM1, COM2, ...
  • Rychlost - komunikační rychlost mezi bufferem a PC. Musí být nastavena shodně s rychlostí naprogramovanou v bufferu. Standardně 9600 Bd.
  • Max. počet pokusů - Kolikrát se zkouší přenos, než program hlásí chybu a přenos se ukončí, standardně 5.
  • Max. doba čekání na odpověď - maximální doba čekání na odezvu od zařízení, standardně 1 sekunda.
  • Max. délka datového paketu - největší délka přenášeného datového paketu, změnou tohoto parametru ovlivníte rychlost přenosu dat. U horší přenosové cesty můžete zkusit menší velikost paketů a naopak. Hodnota 1024 bytů by měla vyhovovat ve většině případů.

Parametry propojení buffer - ústředna

  • Rychlost - Komunikační rychlost mezi ústřednou a bufferem Tarflex.

Parametry bufferu

  • Filtr netisknutelných znaků - je-li tato volba zapnuta, pak buffer automaticky vypouští z přijatého textu netisknutelné znaky (ascii 0 až 31 mimo CR a LF) a u znaků s ascii hodnotou větší než 127 vypouští osmý bit.
  • Zvuk. signalizace při zaplnění - je-li tato volba zapnuta, pak buffer vydává při zaplnění nad 75% kapacity varovný akustický signál a při úplném zaplnění vydává havarijní akustický signál.
podrobný manuál


TARFLEX přes telefonní modem

společné parametry

Parametry propojení PC - modem - buffer

  • Port - název sériového portu, ke kterému je připojen telefonní modem, např. COM1, COM2, ...
  • Rychlost - komunikační rychlost mezi modemem a PC, standardně 9600 Bd.
  • Vytáčené telefonní číslo - telefonní číslo, které musí modem na PC vytočit, aby navázal spojení s druhým modemem, ke kterému je připojen buffer Tarflex. Je-li to vyžadováno, je nutné uvést také přístupové číslo (například 0 nebo 9) pro přístup do veřejné telefonní sítě.
  • Příkazy pro inicializaci modemu - Příkazy modemu (AT příkazy), které se vysílají do modemu při zahájení přenosu. Seznam příkazů, které podporuje Váš modem, najdete v dokumentaci k modemu. Doporučeno je ATX0 (tj. nečekat na oznamovací tón).
  • Max. počet pokusů - Kolikrát se zkouší přenos, než program hlásí chybu a přenos se ukončí, standardně 5.
  • Max. doba čekání na odpověď - maximální doba čekání na odezvu od zařízení, standardně 5 sekund.
  • Max. délka datového paketu - největší délka přenášeného datového paketu, změnou tohoto parametru ovlivníte rychlost přenosu dat. U modemového spojení by hodnota 4096 bytů měla vyhovovat ve většině případů.

Parametry propojení buffer - ústředna

  • Rychlost - Komunikační rychlost mezi ústřednou a bufferem Tarflex.

Parametry bufferu

  • Filtr netisknutelných znaků - je-li tato volba zapnuta, pak buffer automaticky vypouští z přijatéhotextu netisknutelné znaky (ascii 0 až 31 mimo CR a LF) a u znaků s ascii hodnotou větší než 127 vypouští osmý bit.
  • Zvuk. signalizace při zaplnění - je-li tato volba zapnuta, pak buffer vydává při zaplnění nad 75% kapacity varovný akustický signál a při úplném zaplnění vydává havarijní akustický signál.
podrobný manuál


TARFLEX přes síť TCP/IP

společné parametry

Parametry propojení PC - buffer

  • IP adresa bufferu Tarflex - síťová IP adresa naprogramovaná v bufferu.
  • TCP Port - číslo síťového portu, které je naprogramované v bufferu, standardně 1110.
  • Max. počet pokusů - počet pokusů, kolikrát se zkouší přenos, než program hlásí chybu a přenos se ukončí, standardně 5.
  • Max. doba čekání na odpověď - maximální doba čekání na odezvu od zařízení, standardně 1 sekunda.
  • Max. délka datového paketu - největší délka přenášeného datového paketu. Změnou tohoto parametru ovlivníte rychlost přenosu dat. Hodnota 1024 bytů by měla vyhovovat ve většině případů.

Parametry propojení buffer - ústředna

  • Rychlost - Komunikační rychlost mezi ústřednou a bufferem Tarflex.

Parametry bufferu

  • Filtr netisknutelných znaků - je-li tato volba zapnuta, pak buffer automaticky vypouští z přijatéhotextu netisknutelné znaky (ascii 0 až 31 mimo CR a LF) a u znaků s ascii hodnotou větší než 127 vypouští osmý bit.
  • Zvuk. signalizace při zaplnění - je-li tato volba zapnuta, pak buffer vydává při zaplnění nad 75% kapacity varovný akustický signál a při úplném zaplnění vydává havarijní akustický signál.
podrobný manuál


Tarflex-E

společné parametry

Parametry propojení PC - buffer

  • IP adresa bufferu Tarflex - síťová IP adresa naprogramovaná v bufferu.
  • Max. počet pokusů - počet pokusů, kolikrát se zkouší přenos, než program hlásí chybu a přenos se ukončí, standardně 5.
  • Max. doba čekání na odpověď - maximální doba čekání na odezvu od zařízení, standardně 1 sekunda.
  • Max. délka datového paketu - největší délka přenášeného datového paketu. Změnou tohoto parametru ovlivníte rychlost přenosu dat. Hodnota 1024 bytů by měla vyhovovat ve většině případů.

Parametry propojení buffer - ústředna

  • Rychlost - Komunikační rychlost mezi ústřednou a bufferem Tarflex.
  • HW řízení - Nastavení hardwarového řízení toku dat.

Parametry bufferu

  • Filtr netisknutelných znaků - je-li tato volba zapnuta, pak buffer automaticky vypouští z přijatéhotextu netisknutelné znaky (ascii 0 až 31 mimo CR a LF) a u znaků s ascii hodnotou větší než 127 vypouští osmý bit.
  • Zvuk. signalizace při zaplnění - je-li tato volba zapnuta, pak buffer vydává při zaplnění nad 75% kapacity varovný akustický signál a při úplném zaplnění vydává havarijní akustický signál.
podrobný manuál


Ústředna Alcatel 4400 přes TCP/IP

společné parametry
  • IP adresa ústředny - síťová IP adresa naprogramovaná v ethernetovém rozhraní ústředny
  • Adresář s tarifními daty - adresář na interním disku ústředny, ve kterém se nachází soubory s tarifními daty, standardně /usr4/account
  • Max. počet registr. souborů - maximální počet souborů s tarifními údaji, které se mohou na disku ústředny vyskytnout (záleží na nastavení ústředny). Ve většině případů by měla vyhovovat hodnota 1000.
  • Odesílání žádosti o ukončení balíčku - Ústředna automaticky vytváří balíček tarifních dat jednou za hodinu. Tato volba umožní okamžité uzavření (a tedy možné stažení) balíčku. Funkci používat jen v odůvodněných případech.
  • Prompt ústředny - Znak určující možnost zadání dalšího příkazu při "konzolové" komunikaci s ústřednou.
podrobný manuál


Ústředna Alcatel 4400 přes SLIP

společné parametry
  • Připojení - Výběr telefonického připojení sítě (definovaná v operačním systému). Není-li nic k výběru, lze stiskem tlačítka Editovat spustit standardního průvodce pro založení nového telefonického připojení.
  • IP adresa ústředny - síťová IP adresa naprogramovaná v ethernetovém rozhraní ústředny
  • Adresář s tarifními daty - adresář na interním disku ústředny, ve kterém se nachází soubory s tarifními daty, standardně /usr4/account
  • Max. počet registr. souborů - maximální počet souborů s tarifními údaji, které se mohou na disku ústředny vyskytnout (záleží na nastavení ústředny). Ve většině případů by měla vyhovovat hodnota 1000.
  • Odesílání žádosti o ukončení balíčku - Ústředna automaticky vytváří balíček tarifních dat jednou za hodinu. Tato volba umožní okamžité uzavření (a tedy možné stažení) balíčku. Funkci používat jen v odůvodněných případech.
  • Prompt ústředny - Znak určující možnost zadání dalšího příkazu při "konzolové" komunikaci s ústřednou.
podrobný manuál


Ústředna Alcatel OmniPCX přes TCP/IP

společné parametry
  • IP adresa ústředny - síťová IP adresa naprogramovaná v ethernetovém rozhraní ústředny.
  • Max. počet pokusů - o navázání spojení s ústřednou (standardně 3).
podrobný manuál


Ústředna Siemens 100, 300 přes TCP/IP

společné parametry
  • IP adresa ústředny - síťová IP adresa ústředny
  • Soubor s tarifními daty - jméno souboru, ve kterém se nachází tarifní data, standardně gez.txt.
podrobný manuál


Zachytávání znaků na TCP portu

společné parametry
  • Síťový port - V tomto režimu se ústředna (Innovaphone) chová jako klient a posílá informace o hovorech na zadaný port serveru (tím je program Tardat).
podrobný manuál


Přímé propojení PC s ústřednou nebo jiný buffer

společné parametry
  • Port - Název sériového portu, na který přicházejí data.
  • Rychlost - Komunikační rychlost mezi ústřednou nebo bufferem jiného výrobce a PC.
  • HW řízení - Signály používané pro řízení toku dat (musí být obsaženy i propojovacím kabelu!).
  • Délka slova - Počet bitů ve slově, standardně 8.
  • SW řízení - Řízení toku dat vysíláním znaků XON a XOFF.
  • Parita - Typ zabezpečení přenosu paritními bity, standarně Bez parity.
podrobný manuál


Konfigurace ústředen

Program TARDAT vyhodnocuje tarifní data, která poskytuje pobočková ústředna. A nastavení takové ústředny (či ústředen) je třeba zaznamenat i v programu, aby byla zajištěna správnost údajů a bezproblémová komunikace. Nastavovat parametry pobočkových ústředen lze právě pomocí dialogu Konfigurace ústředen. Toto dialogové okno obsahuje seznam pobočkových ústředen s možností jejich editace a testování. Lze vytvořit a editovat až 48 ústředen.

Ústředny jsou v programu rozděleny na dva základní typy - vlastní a nevlastní:

  • Vlastní ústředna - lze pro ni definovat linky, pobočky, svazky atd. Je tedy možné přímo z ní zpracovávat data (např. vaše pobočková ústředna, na kterou máte přímo připojeny jednotlivé pobočky - telefony a chcete sledovat jejich provoz).
  • Nevlastní ústředna - jde např. o ústřednu, přes kterou voláte "ven", ale nejste k ní připojeni pobočkami. Taková ústředna tedy slouží jen jako průchod a není třeba u ní konfigurovat více než název a přístupové kódy.

V dialogovém okně zobrazený seznam obsahuje 3 sloupce:

  • Jméno - pojmenování ústředny.
  • Vlastní - je-li zobrazeno ANO, pak je typ ústředny vlastní, je-li NE, pak je nevlastní.
  • Max. pob. - maximální počet poboček, který je povolen klíčem pro tuto ústřednu. Při editaci (tlačítko Editovat) se nejdříve kontrolují dostupné zdroje. Pokud jsou rovny 0, pak lze cokoliv editovat, ale nelze již přidávat další pobočky. Je-li číslo větší než 0, pak lze přidat počet poboček až do výše této hodnoty.

Založení a editace ústředny

Máte-li tedy připojenu pobočkovou ústřednu a chcete ji nakonfigurovat v programu, nastavte kurzor na prázdný řádek v seznamu a stisknete buď tlačítko Nová vlastní nebo Nová nevlastní, podle požadovaného typu ústředny.

Změna nevlastní ústředny na vlastní

Stiskem tohoto tlačítka Na vlastní převedeme původní nevlastní ústřednu, na které stojí kurzor, na ústřednu vlastní. Vytvoří se tedy prázdná tabulka linek, poboček atd. a jedna základní skupina Všechny pobočky. Formát se nastaví jako demonstrační.

Změna vlastní ústředny na nevlastní

Analogicky s předchozím bodem převedete stiskem tlačítka Na nevlastní původní vlastní ústřednu, na které stojí kurzor, na ústřednu nevlastní. Jelikož se tímto krokem změní editační okno pro tento typ ústředny (pouze dvě záložky), smažou se nenávratně tabulky linek, poboček atd., prostě ty položky, které je možno editovat a vytvářet pouze u ústředen vlastních.

Tlačítko Smazat způsobí smazání ústředny, na které stojí kurzor, ze seznamu. Zobrazí se ještě potvrzovací dialog.

Editace ústředny
Vstupní body
Průchodové sítě
HW klíč


Vstupní body

Vstupní bod definuje způsob tarifikace hovorů vedených přes linku (resp. svazek). Vstupních bodů může být až 15 - různá tarifikace GSM bran, alterativních operátorů apod.

Založení (editace) vstupního bodu

  • Jméno vstupního bodu - název zobrazovaný ve výběrových polích svazků nebo linek, vhodný název je např. jméno provozovatele či sazebníku.
  • Vlastní telefonní číslo
    • Směrové číslo země - přednastavena Česká republika.
    • Číslo účastníka - z výběrového pole zvolte umístění (kraj), kde se nacházíte. V případě editace vstupního bodu pro GSM bránu zvolte požadovaného mobilního operátora.
  • Uzel - zde zkontrolujte správnost zvoleného umístění.
  • Provozovatel - vyberte požadovaného provozovatele telekomunikačních služeb.
  • Tarifní program - vyberte se seznamu tarifní program (cenový plán). Zobrazeny jsou jen tarifní programy provozovatele vybraného v poli Provozovatel.
  • Přenášená informace - zde určíte, jaký význam nesou linkou přijímané (resp. provozovatelem posílané) 16kHz pulzy.
    • Časová informace - v případě, že pulsy chodí po vteřinách (služba AOT).
    • Uskutečnění hovoru - v případě používání služby AOC.
    • Tarifní informace - pokud je dána pevná cena za pulz.
    • Žádné - neposílá-li provozovatel žádně pulzy nebo pokud pobočková ústředna neumožňuje jejich příjem.


HW klíč

V hardwarovém klíči je uložena informace o maximálním počtu poboček, které budete mít s jeho použitím k dispozici. Hardwarových klíčů však můžete mít zakoupených více a také připojená pobočková ústředna nemusí být jen jedna. K vzájemnému přiřazení dostupných počtů poboček z hardwarových klíčů a ústředen slouží dialog, který otevřete stiskem tlačítka HW klíč.

V levém okně jsou zobrazeny jednotlivé vlastní ústředny a k nim přiřazené pobočky (i s informací z kterého klíče). V pravém pak nepřiřazené pobočky klíčů, které je možno pomocí ikony se šipkou doleva přiřadit té ústředně, na které je nastaven kurzor. Podobným způsobem je možno některé z ústředen pobočky odebrat a uvolnit je tak pro jiné přiřazení (pomocí ikony se šipkou vpravo).

Změna klíčů - Toto tlačítko otevře dialogové okno, kde můžete pro jednotlivé připojené hardwarové klíče měnit počet poboček. Potřebujete-li např. placený update programu nebo zvětšit počet dostupných poboček, obdržíte od nás po zaplacení částky kód pro změnu. Není pak třeba program přeinstalovávat, stačí zadat kód do vyhrazeného pole a příslušný update či vyšší počet poboček se zpřístupní.


Uživatelské sítě

Uživatelské sítě je nová funkce, která umožňuje definovat jednoduché zákaznické sazebníky, aniž by bylo nutné vytvářet kopii cele Veřejné telekomunikační sítě.

Jednotlivé sazby se rozlišují podle telefonního čísla, podobně jako u tabulky odchozích kódů nebo průchodových sítí. Cena hovoru se uvádí pomocí částky, která je účtována za jednu minutu hovoru. Interval účtování je možno nastavit libovolně na celý počet sekund.

Zvláštním případem je paušální cena, která je účtována u všech hovorů s nenulovou délkou bez ohledu na jejich trvání.

Do tabulky lze vložit až 10 různých sazeb. Každou položku lze pojmenovat, toto jméno se pak zobrazuje v přehledech ve sloupci Umístění.

Každý řádek obsahuje také atribut Přenášená informace, která určuje způsob interpretace tarifních informací přijatých od provozovatele.

Způsob zadávání čísel:

  • jednotlivá čísla v masce se oddělují čárkou
  • otazník ? zastupuje libovolné číslo
  • vykřičník ! uvedený před číslem znamená negaci
  • na rozdíl od interního seznamu se neuvádí znak procenta % pro pravostranné zkrácení

Příklad 1

Je požadavek, aby hovory do Eurotelu (602, 605, 606, 72) stály 3Kč/min., hovory do ostatních sítí 6Kč/min. Účtovat se bude po 30 sekundách, ústředna nepřijímá žádné tarifní informace (pulzy) od provozovatele. Řešení:
1. řádek
čísla: | 602, 605, 606, 72
umístění: | Eurotel
cena: | 3.00 Kč/min
účtování: | po 30 sekundách
přenášená informace: | žádné
oblast: | meziměsto
2. řádek
čísla: | ?
umístění: | Ostatní sítě
cena: | 6.00 Kč/min
účtování: | po 30 sekundách
přenášená informace: | žádné
oblast: | meziměsto

Uživatelská síť se zapojuje do konfigurace ústředen podobně jako průchodové sítě. V oknech pro editaci linek, svazků a odchozích kódů je v sekci Připojení přidána nová položka Uživatelská síť.

Oba typy sítí - tarifní (Veřejná telekomunikační síť) a uživatelské - lze kombinovat. V případě, že u např. odchozího připojení svazku jsou zatrženy a vyplněny obě volby (Síť i Uživatelská síť), program nejprve prohledává uživatelskou , zda obsahuje řádek, jehož maska telefonního čísla by odpovídala volanému číslu. V příůadě, že takový řádek nalezne (hledá se řádek s nejlepší shodou čísla a masky) hovor se ocení podle zadané sazby. V opačném případě se hovor ocení podle zvolené tarifní sítě (Veřejná telekomunikační síť) a vlastností uvedených ve vstupním bodu.

Příklad 2

Je požadavek, aby hovory do Eurotelu (602, 605, 606, 72) stály 2Kč/min., hovory do ostatních sítí se účtují podle sazebníku Eurotel GSM Bussiness. Účtovat se bude po 30 sekundách, ústředna nepřijímá žádné tarifní informace (pulzy) od provozovatele. Řešení:
1. řádek
čísla: | 602, 605, 606, 72
umístění: | Eurotel
cena: | 2.00 Kč/min
účtování: | po 30 sekundách
přenášená informace: | žádné
oblast: | meziměsto

Konfigurace ústředen se nastaví stejně, jako by se používal standardní sazebník Eurotel GSM Bussiness. Předpokládejme, že tato sazba platí pro linky 101, 102 a 103, které jsou sdruženy do svazku s názvem Eurotel.

V konfigurace svazku Eurotel aktivujte v odchozím směru jak volbu Síť, tak volbu Uživatelská síť

Pro složitější individuální úpravy sazebníků Vám doporučujeme obrátit se na naši firmu, tvorbu a zhotovení sazebníku nabízíme jako službu za velmi příznivých cenových podmínek.


Editace ústředny

Editace vlastní ústředny

Vlastnosti
Pro odborníky
Linky
Svazky
Pobočky
Zúčtovací kódy
Přístupové kódy této ústředny

Editace nevlastní ústředny

Nevlastní pobočková ústředna neposkytuje žádná tarifní data, ale slouží jako "průchod" pro uskutečněné hovory. V konfigurační části tedy najdete pouze tato nastavení:

Vlastnosti

Jméno ústředny - Může obsahovat libovolné znaky a být libovolné délky.

Přístupové kódy z této ústředny


Vlastnosti

Tato karta slouží k nastavení základních parametrů připojené ústředny.

Jméno ústředny

Zde napíšete (přiřadíte) ústředně jméno. Může obsahovat libovolné znaky a být libovolné délky.

Formát

V poli formát je uveden aktuálně nastavený výrobce a typ ústředny. Pokud chcete typ (resp. formát) ústředny změnit, stisknete tlačítko Nastavení formátu.

Zde nejdříve vyberete požadovaného výrobce ústředny a následně z výběrového políčka pod ním i typ ústředny. Okno obsahuje další volby, kde se pomocí zatržítek řídí, které položky budou při změně formátu přepsány (zatržené) a které zůstanou původní (nezatržené). Pokud nastavujete novou ústřednu, nezáleží na aktivaci zatržítek.

Pro odborníky

podrobnější nastavení vztahující se k aktuálnímu formátu řádku, za normálních okolností je vhodné ponechat je beze změny.

Soubory

V tomto poli lze nastavit tři položky:

  • Velikost průběžného souboru (v kB) - zde můžete měnit velikost průběžného souboru. Záznam posledních 30kB dat je k nahlédnutí v souboru PxPRUBEZ.TXT.
  • Zápis dat i do záložního souboru - zaškrtnete-li tuto volbu, budou se data při stahování ze zdroje ukládat nejen do databáze, ale i do záložního souboru. Tím se opět zvýší bezpečnost vašich tarifních dat. Tento soubor se však nijak neumazává, je tedy potřeba počítat s větším obsazením pevného disku.
  • Zápis dat i do souboru TARDAT.DBF - při této volbě budou zpracované a otarifikované hovory ukládány navíc i do databázového souboru TARDAT.DBF v podadresáři SYSTEM (vhodné pro napojení dalších programů využívajících výstupních dat z TARDATu.


Pro odborníky

Pro každý formát řádku (každou ústřednu) se parametry na kartách v dialogu Pro odborníky automaticky vhodně nastaví. Není tedy třeba do nastavení těchto parametrů zasahovat. V následujícím se zastavíme u těch podstatných.

Zapojení konektoru

Zde je pro zvolenou ústřednu zobrazeno schéma zapojení kabelu mezi ní a bufferem Tarflex.

Zpracování

Vybrané položky:

  • Autodetekce skupin - umožňuje-li to ústředna, lze z ní jako součást tarifního řádku posílat čtyřmístný kód který značí, do které skupiny pobočka náleží. Je-li tato funkce zapnuta, vytváří se automaticky nové skupiny podle přijatých kódů. Jméno skupiny se pak odvodí podle kódu.
  • Přesouvání poboček mezi skupinami - Je-li tato volba aktivní, pak se v případě, že byl v tarifním řádku přijat kód skupiny, pobočka přeřadí v konfiguraci ústředny do skupiny podle kódu. V přehledu pak mohou některé odchozí hovory patřit do různých skupin i když jsou z jediné pobočky! Je-li tato volba povolena, je možno zatrhnout stejnojmennou položku i v nástroji Zpětné zpracování. V případě zpětného zpracování s autodetekcí pak budou všechny hovory zařazovány podle do skupin dle přijatých kódů. Není li volba zaškrtnuta, budou všechny hovory zařazovány podle konfigurace bez ohledu na přijaté kódy. Pokud jsou obě funkce (Autodetekce skupin, Přesouvání poboček mezi skupinami) vypnuté, jsou hovory řazeny do skupin podle aktuální konfigurace skupin v programu.
  • Přebírání jmen poboček (kódů) - Některé ústředny umožňují posílat jako součást tarifního řádku i jména poboček (kódů) jak jsou definována v ústředně.
    • Je-li zatrženo Nepřebírat, budou směrodatná ta jména, která jsou zapsaná v konfiguraci ústředny v programu.
    • Je-li zatrženo Přebírat při autodetekci, budou nová jména dosazena pouze pro právě autodetekované pobočky (kódy) a příště již ne.
    • A pokud bude zatrženo Přebírat vždy, bude jméno pobočky (kódu) aktualizováno s každým příslušejícím hovorem. Tady však POZOR - pokud nejsou v ústředně žádná jména definována, budou jména poboček (kódů) v programu přepsána prázdným řetězcem, což se navenek jeví jako ztráta jmen z konfigurace. Pak je lépe tuto volbu nepoužívat - ostatně, defaultně není pro žádný formát ústředny zapnuta.
  • Hlídání: Pokud v uvedené době (v hodinách) nebude na ústředně zpracován nový hovor, bude zobrazeno hlášení nebo odeslán email. Tímto se pro editovanou ústřednu aktivuje vydávání upozornění.

Odečty a filtry

Program TARDAT určuje ceny hovorů dvěma způsoby. Buď tarifikací za pomoci provozovatelem předávaných tarifních informací, která je přesnější, vyžaduje pro jednotlivé linky na straně provozovatele vysílač a na straně instalované ústředny přijímač tarifní informace a uzpůsobení ústředny pro poskytování záznamu o ní. V případě, že některé linky takto uzpůsobeny nejsou, program TARDAT počítá cenu hovoru z tarifního pásma volaného místa a z délky hovoru podle sazebníku konkrétního provozovatele.

V poli Odečty a filtry zadáváte důležité konstanty, které budou při tarifikaci použity. Pro určení co nejpřesnější délky hovoru je nutné zadat Časový odečet a Časový filtr programu.

Časový odečet (programu)

Je to průměrná, experimentálně (statisticky) určená doba v sekundách od vytočení poslední číslice volaného čísla resp. od skončení doby časového odečtu (filtru) nastaveného v ústředně (viz. dále) či od momentu východu hovoru na vlastní linku do přihlášení volaného.

Časový filtr

Spouští se po uplynutí časového odečtu. Je to vlastně minimální, experimentálně určená doba v sekundách, po kterou může trvat uskutečněný (platný) hovor. Hovor kratší než 10 sec (=filtr) se pravděpodobně neuskuteční - jde většinou jen o prodloužené vyzvánění.

Navíc pobočkové ústředny obvykle mívají svůj vlastní časový odečet (např. čas. odečet ústředny = 10 sec, tudíž 9 sec hovor neposílá a 11 sec hovor posílá jako 1 sec dlouhý) nebo (příp. zároveň - závisí na typu ústředny) filtr (např. čas. filtr ústředny = 10 sec, tudíž 9 sec hovor neposílá a 11 sec hovor posílá jako 11 sec dlouhý). Čím zvolíte filtr (resp. odečet) ústředny větší, tím méně dat se bude ukládat v TARFLEXu (máte-li jej připojen).

Hovory, které jsou vedeny na státní linku, mají reálné volané číslo, jsou delší než součet časového odečtu a filtru ústředny a zároveň delší než součet nastaveného časového odečtu a filtru programu jsou považovány za Placené.

Hovory, které jsou delší než součet časového odečtu a filtru ústředny a zároveň kratší než součet nastaveného časového odečtu a filtru programu jsou považovány za neplacené (neuskutečněné) a jsou také automaticky zařazeny do aktuální databáze programu.

Příklad 1

Časový odečet ústředny 10 sec, filtr ústředna nemá, odečet programu 10-20 sec, filtr programu 10-15 sec:

  1. Délka místního hovoru je 27 sec. Ústředna (po odečtu 10 sec) zapisuje hovor jako 17 sec dlouhý a takto jej posílá do TARFLEXu. Při načítání tarifních dat do počítače je uplatněn Odečet programu (10 sec). Zbývající délka hovoru 7 sec. je kratší než časový filtr programu, proto je tento hovor hodnocen jako Neplacený.
  2. Délka dálkového hovoru je 45 sec. Ústředna zapisuje hovor jako 35 sec dlouhý. Po odečtu programu zbývá 20 sec a tato doba je delší než časový filtr (15 sec) a proto se hovor objeví v aktuální databázi jako 20 sec dlouhý Placený hovor.

Příklad 2

Časový odečet ústředna nemá (např. z důvodu určování trvání již od přístupu na odchozí linku), filtr ústředny 10 sec, odečet programu 20-30 sec, filtr programu 10-15 sec:

  1. Délka místního hovoru je 9 sec. Ústředna nezapíše hovor.
  2. Délka dálkového hovoru je 22 sec. Ústřed na zapisuje hovor jako 22 sec dlouhý a takto jej posílá do TARFLEXu. Při načítání tarifních dat do počítače je uplatněn Odečet programu (25 sec). Hovor je kratší než odečet programu - hodnocen jako Neplacený.
  3. Délka mezinárodního hovoru je 48 sec. Ústředna zapisuje hovor jako 48 sec dlouhý a takto jej posílá do TARFLEXu. Po odečtu programu zbývá 18 sec a tato doba je delší než časový filtr (15 sec) a proto se hovor objeví v aktuální databázi jako 18 sec dlouhý Placený hovor.
  • V trvání je volba čísla - Zatrženo, pokud ústředna dává délku hovoru od zvednutí sluchátka (obsazení pobočky). Nezatrženo, když je délka hovoru počítána až od skončení vytáčení čísla (obsazení linky).
  • Čas je při zahájení hovoru - Zatrženo v případě, že ústředna dává čas zahájení hovoru, nezatrženo v případě, že dává jako čas hovoru okamžik, kdy byl hovor ukončen (začátek hovoru je pak dopočítán).


Linky

Pomocí této záložky se nastavují parametry státních linek připojených k ústředně. Linka je elektronická cesta (drát), která spojuje pobočkovou ústřednu a telefonní síť (např. ČESKÝ TELECOM a.s.). Každá "státní" linka má svoje telefonní číslo (např. brněnské číslo firmy TARTEK je 543 240 402).

Nová

Po stisku tlačítka Nová se otevře dialogové okno, ve kterém se zadávají parametry státní linky. Nová linka bude přidána buď nad nebo pod existující linku v seznamu, na které stojí kurzor. Chcete-li ji umístit nad, zvolte horní zatržítko před tlačítkem Nová, chcete-li ji přidat pod, zvolte spodní.

  • Číslo - Zde zadáte číslo linky, které je jí přiřazeno v PbX. Nejde tedy o telefonní číslo! Číslo linky může mít max. 6 míst.
  • Jméno linky - Tady zadáte jméno linky, které může být libovolné a jakékoli délky a bude zobrazeno v seznamu linek. Vhodný název pro linku je např. její telefonní číslo.

Dále je třeba určit připojení linky, tzn. definovat, kam je svými konci připojena. Linka má tedy dva body k připojení, kde se jeden určuje jako Příchod (odkud linka vede) a druhý jako Odchod (kam linka vede). Tato nastavení definujete v poli Připojení:

  • Svazek - Pokud aktivujete zaškrtnutím tuto možnost, tyto parametry budou převzaty z tzv. svazku, který vyberete z nabídky Svazek (musí být samozřejmě v kartě Svazky alespoň jeden definován). Svazek je vlastně blok linek mající společné připojení - směr.
  • Odchozí směr - Pro definici Odchozího směru (tedy bodu, kam z linky odcházejí hovory) platí stejné možnosti a volby, jako v následujícím případě (Příchozí směr). Jediný rozdíl je v tom, že nyní se jedná o odchozí směr linky, vstupní bod je v naprosté většině případů stejný jako příchozí.
  • Příchozí směr - Pokud nepřebíráte nastavení ze svazku (viz. výše), definujete Příchozí směr (tedy vstupní bod linky) zde. Hovory mohou na linku přicházet ze tří typově odlišných míst:
  • Pokud hovory přicházejí na linku přímo z telefonní sítě, což je naprostá většina případů, zaškrtněte políčko Síť.

Nyní musíte definovat Příchod vybráním sítě z prvního výběrového pole (Veřejná telekomunikační síť) a výběrem vstupního bodu z druhého výběrového políčka. Vstupní body zobrazené v seznamu vytváříte a editujete po stisku tlačítka Vstupní body vpravo.

Pokud hovory přicházejí na linku z nadřazené pobočkové ústředny či průchodové sítě, zaškrtněte buď políčko Ústředna nebo Průchodová síť (výběr je umožněn až po zaškrtnutí nadřazeného políčka umístěného před zašktávacím políčkem Ústředna). Pak můžete volit výběrem ústředny nebo průchodové sítě z příslušného výběrového políčka. Chcete-li editovat průchodovou síť, stiskněte tlačítko Průchod. sítě.

  • Poznámka - Zde můžete vepsat libovolný text libovolné délky vztahující se k editované lince.
  • Utajení (Nezobrazená) - Hovory vedené touto linkou nebudou zobrazeny v přehledech. Ikona, která je v seznamu linek na začátku řádku, bude pak u linek utajených červeně přeškrtnuta.
  • Příjem tarif. informace - Toto políčko zaškrtněte, pokud je daná linka vybavena na straně pobočkové ústředny přijímačem tarifní informace od provozovatele a ten tarifní informaci vysílá.
  • Korekce - Tato volba se váže na volbu Příjem tarifní informace a ovlivňuje způsob zacházení s hovory, jejichž délka byla značně vyšší než je obvyklé pro hovory neuskutečněné a přesto tarifní informace od provozovatele nepřišla (např. porucha přijímače tarifní informace na ústředně). Pokud je políčko zaškrtnuté, tak bude hovor považován za uskutečněný a bude ohodnocen, v opačném případě nikoliv.
  • Nepoužívat odečty - Zatržení této volby zakáže pro tuto linku používání společných časových odečtů a filtrů. To je vhodné v případě, kdy ústředna posílá ve svém tarifním řádku přesnou délku hovoru (nikoli obsazení linky) - např. ISDN linky.
  • Typ volby - Typ volby lze editovat pouze v případě, že dobu volby potřebuje program přidat k nastavenému odečtu. Můžete vybrat ze dvou způsoby volby čísla - tónové nebo pulzní.

Editovat

Stisk tohoto tlačítka (nebo dvojklik myší na linku v seznamu) otevře totéž okno, jako pro zadání nové státní linky s tím rozdílem, že zde se budou editovat parametry již zadané linky. Lze i vybrat (např. myší) více linek a stiskem tlačítka Editovat nastavovat hromadně např. příplatky, přeřazení do skupin atd.

Vymazat

Vymaže vybranou(é) státní linku, samozřejmě s potvrzovacím dialogem.

Přidat řadu

Můžete chtít přidat do seznamu najednou více linek, jejichž čísla budou po určitých krocích následovat po sobě. Abyste je nemuseli zadávat každou zvlášť, stiskněte tlačítko Přidat řadu.

  • Čísla do - Zde zadáte číslo poslední linky v řadě. Stojíte-li např. kurzorem na existující lince s číslem 3 a v políčku Čísla do zadáte č. 10, bude vložena řada (v závislosti na nastavení kroku - viz. dále) v rozmezí těchto dvou hodnot.
  • Krok - Číslo určí velikost "kroku" mezi čísly vkládaných linek. Chcete-li mít čísla vložených linek jdoucí po sobě např. 1, 2, 3, 4, 5, zvolte číslo 1. Nastavíte-li krok např. na 3, budou čísla linek 1, 4, 7, 10 atp.
  • Podle linky - V tomto výběrovém poli zvolte z již editovaných linek tu, podle níž chcete mít nastaveny vlastnosti vkládaných linek. Ty pak můžete editací upravit jen v některých parametrech a ušetřit si tak práci.

Může se stát, že ať už úmyslně či nikoliv, chcete vložit řadu linek, z nichž čísla některých jsou stejná jako čísla již existujících linek. V tom případě se zobrazí varovný dialog.

Zvolíte-li tlačítko Přepsat, stávající kofigurace linky bude přemazána a pod číslem (např. 2) bude založena linka nová. Chcete-li ponechat pod příslušným číslem stávající konfiguraci linky, zvolte Přeskočit. Pod č. (2) tak nebude nová linka vytvořena.

Tlačítko Přepsat všechny vymaže všechny stávající linky, které mají shodná čísla s nově vkládanými a vytvoří se na jejich místech linky nové.

Obdobně tlačítko Přeskočit vše ponechá u konfliktních čísel stávající konfigurace linek a nezaloží pod jejich čísly nové.

Nově vytvářené linky s neobsazenými čísly se vytvoří vždy, ať stisknete jakékoli z popisovaných čtyř tlačítek. Jen stisknete-li Storno, neproběhne operace vkládání řady vůbec.

Seřadit

Chcete-li seřadit linky vzestupně podle jejich čísel, stiskněte toto tlačítko.

Autodetekce

Je-li políčko zaškrtnuto (což doporučujeme), program je schopen identifikovat i nové (dříve nedefinované) linky, pokud je z nich uskutečněn alespoň jeden hovor. Zjistí-li program neznámé číslo linky (pokud byla např. v ústředně nově definována ale v programu nikoliv), vytvoří ji jako novou a umístí pod názvem Autodetekce do seznamu linek a můžete ji později editovat (např. přejmenovat). Podstatné je tedy, že při aktivované Autodetekci jsou všechny hovory viditelné (s výjimkou utajených). Autodetekovaná linka má nastaveny parametry první linky (proto je první linka autodetekční předlohou).

Pod políčkem Autodetekce se nalézá informační řádek ve formátu <číslo>/<číslo>, kde číslo před lomítkem určuje počet definovaných státních linek a číslo za lomítkem jejich maximální počet.


Svazky linek

Na této kartě můžete definovat svazky linek a editovat jejich vlastnosti. Nejdříve je však potřeba vědět, co takový svazek je. Svazek linek nepředstavuje žádné fyzické propojení či spřažení státních linek. Je to jakási skupina (či množina), do které lze přiřadit státní linky. Pro tuto skupinu (svazek) pak můžete definovat vlastnosti, které jsou stejné jako v již dříve popisované editaci státních linek. Tyto vlastnosti pak platí pro ty státní linky, které jsou přiřazeny do svazku. Funkcí svazku je tedy především zjednodušení konfigurace státních linek, a to především v případě, kdy je větší počet státních linek o stejných vlastnostech připojení. Není tedy potřeba pro každou linku ve svazku definovat vlastnosti zvlášť.

Karta Svazky zobrazuje seznam definovaných svazků a v pravé části pak okna a tlačítka pro přiřazování dostupných státních linek do svazku či pro jejich odebírání.

Pro svazek vybraný kurzorem můžete tedy z okna Volné linky pomocí ikony šipky směřující doleva přesunout příslušnou linku (nebo linky, pokud při označování volných linek myší držíte stisknutou klávesu Shift nebo Ctrl) do okna Přiřazené linky. Tím je linka (linky) zařazena do příslušného svazku a přebírá jeho vlastnosti. Jakmile je linka (linky) přiřazena, přestane se objevovat v okně Volné linky, protože každá linka může být přiřazena pouze do jednoho svazku.

Chcete-li linku (linky) ze svazku odebrat, postupujete přesně opačně než při přiřazování, tzn. přesouvejte linky z okna Přiřazené linky do okna Volné linky pomocí tlačítka se šipkou směřující vpravo.

Pokud chcete vymazat existující svazek, stiskněte tlačítko Vymazat. Chcete-li založit svazek nový či editovat stávající, stiskněte příslušné tlačítko (Nový nebo Editovat). V obou případech se otevře stejné dialogové okno.

Dialogové okno je shodné s editačním oknem pro linky. Některé vlastnosti linky (např. utajení, typ volby) nelze pro svazek editovat a je třeba je nastavit pro každou linku zvlášť v kartě Linky.

karta Připojení

  • Jméno svazku - Zde napište pro svazek libovolné jméno nenulové délky. Nesmí být shodné se jménem jiného svazku.
  • Připojení - Konfigurace připojení (Příchod, Ochod) viz. kapitola Linky.

karta Vlastnosti

  • Příplatek - Tady je možno zadat příplatek pro svazek, který se pak bude týkat všech linek do něj přiřazených.
  • Poznámka - Zde můžete napsat poznámku (libovolný text libovolné délky).
  • Odečty a filtry - Volba Podle ústředny indikuje použití společných filtrů. Volba vlastní zobrazí položky filtrů a odečtů pro zadání.

    Informační položka ve formátu <číslo>/<číslo> v pravé dolní části karty Svazky značí počet existujících svazků z počtu možných.


Pobočky

Tato karta zobrazí seznam poboček pobočkové ústředny (včetně jejich vlastností) a umožňuje jejich editaci. Zatímco linky jsou propojením pobočkové ústředny a okolní telefonní sítě, pobočky představují propojení pobočkové ústředny směrem "dovnitř" firmy, tzn. jednotlivé telefonní přístroje v kancelářích, faxy či modemy. Telefonujete-li tedy např. z firmy "ven", voláte z pobočky přes pobočkovou ústřednu na linku.

Pokud chcete vymazat existující pobočku, stiskněte tlačítko Vymazat. Chcete-li přidat do seznamu novou pobočku či editovat stávající, stiskněte buď tlačítko Nová nebo Editovat. Pro oba případy se otevře stejné dialogové okno. V případě editace lze vybrat (např. myší) více poboček a stiskem tlačítka Editovat nastavovat hromadně např. příplatky.

Tlačítko Tisk otevře dialogové okno, ve kterém lze uložit seznam poboček ve formátu DBF - např. pro účel jeho zpracování v některém databázovém programu a následný tisk.

  • Číslo pobočky - Zde napište číslo, které je pobočce přiřazeno pobočkovou ústřednou. Číslo může mít max. 6 míst.
  • Jméno - Sem bude vepsáno jméno pobočky. Může být libovolné délky a smí obsahovat jakékoliv znaky. Vhodné je např. jméno zaměstnance či název přístroje (Fax).
  • Příplatek - Může nastat případ, kdy budete chtít pro pobočku účtovat jinou sazbu, než je stanovena příslušným provozovatelem (např. pobočka je využívána firmou, kterou máte v nájmu, a chcete ji účtovat vyšší sazbu za hovor). Máte dvě možnosti, jak sazbu upravit: Zatrhnete-li volbu pro zadání procent, můžete zadat pomocí šipek či přímým vepsáním procentuální hodnotu, o jakou se má sazba zvýšit (či snížit, zadáte-li zápornou hodnotu). Pokud zvolíte Podle zúčtovacího kódu, výše příplatku či slevy na sazbě se bude řídit hodnotou přiřazenou pro příslušný zúčtovací kód (viz. kapitola Zúčtovací kódy).
  • Maskování - zde zvolte pro každou pobočku způsob zobrazování telefonních čísel z ní volaných.
    • Při zadání Nemaskovat se ve výpisech TARDATu budou zobrazovat všechny číslice všech volaných čísel. Při zadání jiné volby budou ve výpisech "zamaskovány" (vyplněny pomlčkami) uživatelské číslice volaných čísel.
    • Při volbě Zbytek budou zamaskovány ty, které už nejsou potřebné k určení telefonního tarifu, ale k přímé identifikaci jednotlivého účastníka - např. 543211234 po zamaskování: 543------.
    • Při volbě Zbytek max. 4 je systém maskování podobný jako v případě volby Zbytek, zamaskují se však maximálně poslední 4 číslice.
    • Další volby (1 místo, 2 místa až 6 míst) maskují zadaný počet číslic od konce telefonního čísla.
    • Při zatržení Podle zúčtovacího kódu bude se zamaskování volných číslic řídit volbou zadanou u každého zúčtovacího kódu (account code) v záložce Zúčtovací kódy.
  • Utajení - Je-li políčko Nezobrazená zaškrtnuto, hovory této pobočky nebudou v přehledech zobrazovány. Ikona na začátku příslušného řádku v seznamu poboček bude červeně přeškrtnuta.
  • Skupina - V tomto výběrovém políčku můžete vybrat skupinu, do které bude pobočka náležet (dostupné jsou názvy skupin již definovaných v kartě Skupiny).
  • Autorizační kód - je z hlediska pobočkové ústředny sled čísel, které je třeba navolit na číselnici pobočkového telefonu (před zadáním volaného čísla), aby byla ústřednou povolena určitá služba, např. možnost uskutečnění mezistátních hovorů. Z hlediska tarifikace je však uplatnění autorizačního kódu mnohem širší. Autorizační kód slouží k přiřazení kódem autorizovaného hovoru pobočce, u které je tento zapsán. Pomocí autorizačního kódu použitém v tomto smyslu lze tedy provést hovor i z jiných poboček a přiřadit jej k hovorům uskutečněným z vlastní pobočky. Pobočka ovšem může být jak "fyzická" - tedy určitý telefon, tak "logická" - fiktivní (virtuální), jako např. určitá osoba. Tzn. že v okně Pobočky lze vytvořit logické (fiktivní) pobočky (nazvané např. jménem osoby) k nimž budou hovory přiřazovány na základě zapsaného autorizačního kódu. Několik osob tedy může sdílet jeden telefon, přičemž díky použití osobních autorizačních kódů mohou být v programu TARDAT hovory přiřazovány každé osobě zvlášť. Délka autorizačního kódu je v programu max. 10 znaků (povolené znaky 0-9ABCD#*).
  • Poznámka - Sem můžete napsat libovolný text libovolné délky.
  • Autodetekce - Je-li políčko zaškrtnuto (což doporučujeme), program je schopen identifikovat i nové (dříve nedefinované) pobočky, pokud je z nich uskutečněn alespoň jeden hovor. Zjistí-li program neznámé číslo pobočky (pokud byla např. v ústředně nově definována ale v programu nikoliv), vytvoří ji jako novou a umístí pod defaultním názvem do seznamu poboček a můžete ji později editovat (např. přejmenovat). Podstatné je tedy, že se při aktivované Autodetekci jsou všechny hovory viditelné (s výjimkou utajených). Autodetekovaná pobočka má nastaveny parametry první pobočky (proto je první pobočka autodetekční předlohou).
  • Přidat řadu - Můžete chtít přidat do seznamu najednou více poboček, jejichž čísla budou po určitých krocích následovat po sobě. Abyste je nemuseli zadávat každou zvlášť, stiskněte tlačítko Přidat řadu.
    • Čísla do - Zde zadáte číslo poslední pobočky v řadě. Stojíte-li např. kurzorem na existující pobočcce s číslem 3 a v políčku Čísla do zadáte č. 10, bude vložena řada (v závislosti na nastavení kroku - viz. dále) v rozmezí těchto dvou hodnot.
    • Krok - Číslo určí velikost "kroku" mezi čísly vkládaných poboček. Chcete-li mít čísla vložených poboček jdoucí po sobě např. 1, 2, 3, 4, 5, zvolte číslo 1. Nastavíte-li krok např. na 3, budou čísla poboček 1, 4, 7, 10 atp.
    • Podle linky - V tomto výběrovém poli zvolte z již editovaných poboček tu, podle níž chcete mít nastaveny vlastnosti vkládaných poboček. Ty pak můžete editací upravit jen v některých parametrech a ušetřit si tak práci.

    Může se stát, že ať už úmyslně či nikoliv, chcete vložit řadu poboček, z nichž čísla některých jsou stejná jako čísla již existujících linek. V tom případě se zobrazí varovný dialog.

Informační položka ve formátu <číslo>/<číslo> v pravé dolní části karty Pobočky značí počet editovaných poboček z počtu možných.


Zúčtovací kódy

Dialogové okno je přístupné pouze umožňuje-li připojená pobočková ústředna použití zúčtovacích kódů (account code, centre de frais, cost centre, PKZ). Zúčtovací kód je sled znaků zadaných z číselnice telefonu, který je zapsán mezi tarifními daty hovoru a umožňuje hovory podle těchto kódů seskupovat a případně účtovat.

V prvním řádku je zadán zúčtovací kód sestávající z prázdných znaků nazvaný Nezadán. Tento kód nelze z tabulky vymazat a slouží k zadávání atributů pro všechny hovory, které nemají zapsaný zúčtovací kód.

Pokud chcete vymazat existující zúčtovací kód, stiskněte tlačítko Vymazat. Chcete-li přidat do seznamu nový zúčtovací kód či editovat stávající, stiskněte buď tlačítko Nový nebo Editovat. Pro oba případy se otevře stejné dialogové okno.

  • Do políčka Kód napište vlastní zúčtovací kód (max. 16 znaků).
  • V poli Jméno můžete každý kód označit názvem, např. "Zakázka 1/99".
  • V poli Příplatek můžete zadat pomocí šipek či přímým vepsáním procentuální hodnotu, o jakou se má sazba zvýšit (či snížit, zadáte-li zápornou hodnotu).
  • Maskování - zde zvolte pro každý zúčtovací kód způsob zobrazování telefonních čísel.
    • Při zadání Nemaskovat se ve výpisech TARDATu budou zobrazovat všechny číslice všech volaných čísel. Při zadání jiné volby budou ve výpisech "zamaskovány" (vyplněny pomlčkami) uživatelské číslice volaných čísel.
    • Při volbě Zbytek budou zamaskovány ty, které už nejsou potřebné k určení telefonního tarifu, ale k přímé identifikaci jednotlivého účastníka - např. 543211234 po zamaskování: 543------.
    • Při volbě Zbytek max. 4 je systém maskování podobný jako v případě volby Zbytek, zamaskují se však maximálně poslední 4 číslice.
    • Další volby (1 místo, 2 místa až 6 míst) maskují zadaný počet číslic od konce telefonního čísla.
  • Viditelnost - zatrhnete-li políčko ZK zobrazený jako 1. ZK, nebude se zúčtovací kód v přehledu zobrazovat, resp. bude zobrazen jako první zúčtovací kód (výše popsaný Nezadán). Zatržení políčka způsobí červené přeškrtnutí ikony ZK v seznamu.
  • Poznámka - zde můžete napsat komentář k zúčtovacímu kódu libovolné délky.
  • Autodetekce - Je-li políčko zaškrtnuto, program je schopen identifikovat i nové (dříve nedefinované) zúčtovací kódy, pokud jsou zadány alespoň spolu s jedním hovorem. Zjistí-li program neznámé číslo zúčtovacího kódu, vytvoří jej jako novou položku a umístí pod defaultním názvem do seznamu zúčtovacích kódů a můžete jej později editovat (např. přejmenovat). Podstatné je tedy, že se při aktivované Autodetekci jsou všechny hovory viditelné. Autodetekovaný zúčtovací kód má nastaveny parametry druhého zúčtovacího kódu (první kód v tabulce po kódu Nezadán). Druhý zúčtovací kód je tedy autodetekční předlohou. V případě, že ústředna zúčtovací kódy nekontroluje a vypisuje libovolný zadaný kód, je potřeba definovat v TARDATu seznam platných kódů a vypnout autodetekci.

Informační položka ve formátu <číslo>/<číslo> v pravé dolní části karty Zúčtovací kódy značí počet editovaných zúčtovacích kódů z počtu možných.


Přístupové kódy této ústředny

Tato karta slouží k zadání přístupového kódu ústředny. Používá se ve třech případech:

  1. Ústředna předává přístupový kód pro přístup na státní linku jako součást telefonního čísla.
  2. Je potřeba rozlišit vstup do sítě podle telefonního čísla.
  3. Je potřeba rozlišit maskování telefonních čísel (podle telefonního čísla).

Pokud chcete vymazat existující přístupový kód, stiskněte tlačítko Zrušit řádek. Chcete-li přidat do seznamu nový přístupový kód či editovat stávající, stiskněte buď tlačítko Nový řádek nebo Editovat. Pro oba případy se otevře stejné dialogové okno.

  • Přístupový kód - Sem vepište přístupový kód, např. pro odchod z ústředny na státní linku číslo 0. Můžete využít následující speciální znaky:
    ,oddělení dvou čísel, např. 8,9 = 8 nebo 9
    ?zastupuje libovolnou číslici (právě jednu); může být uveden kdekoliv v čísle, např. ?1 = 11, 21, 31...
    !negace masky, uvádí se na začátku, např. 8,9,!97 = 8 nebo 9, ale ne 97
  • Ubrat - Zadaný přístupový kód může být potřeba při průchodu (např. do nadřazené ústředny) ubrat. Zde zvolíte, kolik číslic se má ubrat (od první číslice kódu). Máte-li tedy např. zadanou 0 jako přístupový kód a 1 v poli Ubrat, bude cifra 0 při průchodu odebrána.

Připojení

Zde definujete odchod z ústředny - tedy buď vstup do vnější sítě (např. na státní linku), nebo do další ústředny či průchodové sítě.

Pokud se budete připojovat pomocí přístupového kódu na státní linku, zaškrtněte políčko Síť. To vám umožní definovat Odchod vybráním sítě z prvního výběrového pole a výběrem vstupního bodu z druhého výběrového políčka. Tlačítkem Vstupní body pak můžete otevřít kartu pro jejich editaci.

Pokud hovory odcházejí do nadřazené ústředny či průchodové sítě, zaškrtněte buď políčko Ústředna nebo Průchodová síť (výběr je umožněn až po zaškrtnutí nadřazeného políčka umístěného před zaškrtávacím políčkem Ústředna). Pak můžete volit výběrem ústředny nebo průchodové sítě z příslušného výběrového políčka.

Maskování

Zde zvolte pro každý přístupový kód způsob zobrazování telefonních čísel.

  • Při zadání Nemaskovat se ve výpisech TARDATu budou zobrazovat všechny číslice všech volaných čísel. Přizadání jiné volby budou ve výpisech "zamaskovány" (vyplněny pomlčkami) uživatelské číslice volaných čísel.
  • Při volbě Zbytek budou zamaskovány ty, které už nejsou potřebné k určení telefonního tarifu, ale k příméidentifikaci jednotlivého účastníka - např. 543211234 po zamaskování: 543------.
  • Při volbě Zbytek max. 4 je systém maskování podobný jako v případě volby Zbytek, zamaskují se všakmaximálně poslední 4 číslice.
  • Další volby (1 místo, 2 místa až 6 míst) maskují zadaný počet číslic od konce telefonního čísla.

Poznámka

Zde můžete k přístupovému kódu napsat poznámku libovolné délky.


Konfigurace uživatelů

Jelikož informace o telefonních hovorech souvisejí s ekonomikou firmy, není žádoucí, aby přístup k vyhodnocovací či konfigurační části programu TARDAT byl jednotný pro všechny, kteří budou s programem pracovat. Jiný druh přístupu bude potřebovat správce sítě, jiný účetní, vedoucí či řadový zaměstnanec. A právě dialogové okno Konfigurace uživatelů slouží k editaci jednotlivých uživatelů programu a především k definování jejich přístupových práv.

Změnou nastavení klíče je možno rozšířit standardní max. počet uživatelů (16) na 80, 144 nebo až na 208 uživatelů. Počet definovaných uživatelů z možných je zobrazen v dolní části okna.

V textu se setkáte s pojmem zřizovatel. Zřizovatel uživatele je ten, kdo je přihlášen do programu TARDAT, má právo vytvářet další položky uživatelů a přidělovat jim přístupová práva. Pojem Přístupových práv pak zahrnuje soubor funkcí programu TARDAT, které mohou být jednotlivým uživatelům zpřístupněny. Např. vedoucí účetního oddělení je přihlášen v programu a vytvoří nového uživatele - účetního. Přidělí mu práva na vytváření přehledů hovorů a tisk faktur, neumožní mu ale např. stahovat hovory z bufferu či editovat ústřednu.

V programu si můžete definovat tři základní typy uživatelů:

  • Správce - je jen jeden a má maximum přístupových práv (tzn. možnost měnit či zřizovat všechny editovatelné položky programu). Může zřizovat další typy uživatelů - techniky či uživatele - a přidělit jim vybraná přístupová práva. Přístupová práva správce jsou dána hardwarovým klíčem a nelze je editovat.
  • Technik - má tolik přístupových práv, kolik mu zpřístupnil správce (nebo jiný technik), který jej založil. Technik má možnost zřizovat další techniky či uživatele a přidělovat jim přístupová práva, avšak maximálně ta, která mu byla zpřístupněna jeho zakladatelem.
  • Uživatel - Co do přístupových práv má stejné možnosti jako technik. Jediný rozdíl je v tom, že uživatel nemá právo zřizovat další uživatele a techniky.

Každý z techniků a uživatelů tak zaujímá určité místo ve stromové struktuře, na jejímž vrcholu je správce. Tato struktura je zobrazena v podobě rozbalovacího seznamu v hlavním dialogovém okně.

Tlačítko Smazat slouží ke zrušení uživatele, na kterém je nastaven kurzor. Při jeho stisknutí budete ještě dotázáni potvrzovacím oknem, zdali si přejete uživatele opravdu zrušit.

Přihlášení do programu

Pokud jsou již definováni nějací uživatelé (popř. uživateli Správce je přiděleno heslo), při spuštění programu se nejdříve objeví dialogové okno pro Přihlášení do programu TARDAT. Ve výběrovém poli Uživatel zvolíte Vaše jméno (vám přiřazenou položku). Stiskem klávesy se posune kurzor na prvního uživatele začínajícího zadaným písmenem (neplatí pro diakritiku). Hvězdičkou jsou označeni momentálně přihlášení uživatelé. Stav se v tomto okně aktualizuje každých 5 sec. Je-li pro vybraného uživatele vyžadováno heslo, otevře se po stisku OK dialogové okno Přihlašovací heslo. Tam vepíšete Vám přidělené heslo. Heslo se kvůli utajení maskuje při psaní hvězdičkami. Stisknete OK.Zadáte-li heslo špatně, zobrazí se informační okno o nesprávném zadání hesla a program nebude spuštěn.

Uživatele je také možno zadat jako parametr při spouštění programu z příkazové řádky. Za Tardat.exe a mezeru napište písmeno příslušné uživateli (A-P). V okně Konfigurace uživatelů je např. Správce uživatel A, následující uživatel pod ním B atd.

Jako další parametr za písmeno uživatele můžete dát i jemu příslušné heslo (opět oddělit mezerou).

Příklad:

C:\Tardat\Tardat.exe C koblih

Program Tardat bude spuštěn s přihlášením uživatele na třetí pozici v seznamu (uživatel C), který má přiřazeno heslo "koblih". Tento příkazový řádek lze umístit i do zástupce (LNK). Avšak se spuštěním včetně hesla opatrně - v příkazovém řádku není pochopitelně nijak maskováno! Spouštění z příkazového řádku včetně hesla tak raději použijte pouze, máte-li přístup ke svému počítači chráněn i jinak (např. heslem na úrovni systému).

Vytvoření nového uživatele
Editace uživatelů


Vytvoření nového uživatele

Tlačítko Nový spustí průvodce založením nového uživatele. Je možno přidělit oprávnění pomocí tří položek:

  • Stejné jako má jeho nadřízený - stejná oprávnění jako zřizovatel
  • Stejné jako má uživatel - stejná oprávnění jako uživatel který vybraný z nabídky
  • Předdefinované pro - přednastavená oprávnění pro Technika či Uživatele

Takto přidělená oprávnění lze měnit v Oprávnění.


Editace uživatelů

Vlastnosti

  • Jméno uživatele - libovolně dlouhý text, který se objeví místo předdefinovaného názvu v přehledu uživatelů vedle ikony a také v přihlašovacím okně při spuštění programu.
  • Heslo - zadání hesla, které bude vyžádáno při přihlášení do programu. Heslo lze později změnit, může jím být libovolný řetězec znaků, i prázdný řetězec. Nerozlišují se malá a velká písmena.
  • Změna hesla.
  • Neptat se na potvrzení při ukončení TARDATu - program se ukončí ihned při stisku Konec.

Oprávnění

Zřizovatel může přidělit či odebrat oprávnění podřízenému uživateli. Může přidělovat pouze ta oprávnění, která má sám povolena.

  • Tlačítko Oprávnění podle viz. kapitola Vytvoření nového uživatele.

    Kniha přístupů

    Kniha přístupů má čistě informační charakter. Slouží jako dle kategorie, data a času seřazený seznam jednotlivých akcí, které byly během práce s programem provedeny. Lze tak např. rozpoznat, zdali někdo nepovolaný nepracoval za vaší nepřítomnosti s programem, když jste se před odchodem zapomněli z TARDATu odhlásit. Nebo zda se někdo nepokoušel uhodnout přihlašovací heslo. Každý řádek obsahuje informační ikonu o typu informace (uživatel, přehledy, nástroje, konfigurace), datum, čas a popis přístupu. Záznamy starší než jeden rok jsou automaticky mazány.


Změna hesla

  1. Vaše přihlašovací heslo - Současné platné heslo.
  2. Nové heslo - Heslo nové a to napíšete ještě jednou do políčka Ověření nového hesla. Nové heslo platí při příštím spuštění programu.
  3. Nadřízený uzel - zde můžete vybrat správce, technika či uživatele, kterého chcete mít jako přímo nadřízeného. Je to způsob, jak se pohybovat ve stromové struktře uživatelů a měnit pozici editovaného uživatele vůči ostatním.


Přehled provozovatelů a sazebníků

Tuto funkci naleznete v nabídce Konfigurace, položka Přehled sazebníků. Okno nabízí abecedně řazenou stromovou strukturu provozovatelů telekomunikačních služeb a k nim příslušných sazebníků, které program Tardat používá. Za každým sazebníkem je uvedena jeho platnost (např. "platný od 1.2.2003"). Pokud "dolní hranice" platnosti není známa, je zobrazen text "platnost není omezena". Platnost sazebníků (resp. její "horní hranici") neomezujeme - sazebníky platí, dokud nejsou aktualizovány.

Pokud chcete upravit sazby, kterými jsou hovory účtovány, můžete tak učinit více způsoby:

  • Pomocí příplatků nebo slev, které je možno nastavit v parametrech linek, poboček, skupin poboček, svazků linek, zúčtovacích a přístupových kódů. Pro nastavení pomocí přístupových kódů je uveden Příklad E.
  • Další možnost je použít nástroj Uživatelské sítě.
  • Pokud je individuální sazebník natolik odlišný, že nelze vycházet ze žádného standardního sazebníku, který je součástí programu Tardat a použít výše popsané postupy, nabízí firma Tartek zhotovení individuálního sazebníku jako placenou službu dle ceníku.


Skupiny poboček

Skupiny

Pomocí tohoto okna lze jednotlivé pobočky sdružovat do skupin, např. dle příslušnosti k firmám, závodům či oddělením (např. pobočky jednotlivých konstruktérů mohou být sdruženy do skupiny Vývoj).

Skupiny tvoří seznam a do jedné skupiny mohou být zařazeny pobočky z různých ústředen.

Nová skupina

Stisk tlačítka Nová otevře editační okno pro novou skupinu:

  • Vlastnosti - obsahuje Jméno skupiny, které se bude zobrazovat v tabulce skupin a přehledech. Může být libovolně dlouhé a obsahovat jakékoli znaky. Do Poznámky můžete napsat i komentář ke skupině libovolné délky.
  • Údaje pro fakturaci - Pokud chcete pro danou skupinu poboček hovory fakturovat (jde-li např. o firmu v nájmu), vyplňte pole Jméno, Ulice, Město, PSČ, IČO, DIČ, Bankovní spojení. Tyto informace pak budou tištěny na faktuře.
  • Přiřazené pobočky - Zde lze přiřadit skupině pobočky, a to dokonce z různých ústředen (pokud je jich definováno více). Stránka obsahuje dvě tabulky. Vlevo jsou pobočky (je-li zřízeno několik vlastních ústředen, uvádí se za jménem pobočky i jméno ústředny v závorce), které jsou zařazené do editované skupiny. Vpravo jsou pobočky nezařazené do žádné skupiny. Tato tabulka je rozdělena na několik stránek podle ústředen. Přepínání se provádí pomocí záložek. Pobočky je možné mezi seznamy přetahovat myší (drag-and-drop), nebo tlačítky s modrými šipkami uprostřed okna.

    Pravým tlačítkem se aktivuje pop-up menu, které usnadňují nalezení poboček. Funkce lze také spustit uvedenými funkčními klávesami:

    Nový výběr | Ctrl+Ins | požádá uživatele o zadání masky. V seznamu se vyberou jen položky odpovídající zadané masce.
    Rozšířit výběr | Shift+Ins | také vyžaduje zadání masky. Narozdíl od předchozí volby, vybrané položky zůstávají vybrané i když neodpovídají masce.
    Zúžit výběr | Shift+Del | také vyžaduje zadání masky. Položky odpovídající masce se vyjmou z výběru.
    Vybrat vše | Ctrl+A | vyberou se všechny položky v tabulce.
    Zrušit výběr | Ctrl+N | zruší se celý výběr položek.
    Inverze | Ctrl+I | Výběr položek se otočí.

    V okně pro zadávaní masky jsou ve vysvětlivkách u zástupných znaků tlačítka. Stiskem tlačítka je možné vložit odpovídající znak(y) do editačního pole. Uživatel tedy nemusí pracně hledat odpovídající znaky na klávesnici.

    Speciální skupinou je Ostatní pobočky. Do této skupiny patří všechny pobočky, které nejsou zařazeny v žádné jiné skupině. Tuto skupinu není možné vymazat, nejde u ní editovat jméno a v editačním okně nemá třetí záložku pro zařazování poboček.

    Editovat

    Pro vybranou skupinu (na níž stojí kurzor) otevře totéž editační okno, jako v případě vkládání nové skupiny. V něm je možno upravovat již jednou zadané parametry skupiny.

    Vymazat

    Stisk tlačítka vymaže kurzorem vybranou skupinu. Před vymazáním se otevře potvrzovací okno. Pobočky ze smazané skupiny jsou zařazeny do skupiny Ostatní pobočky, kterou nelze vymazat.

    Seřadit

    Seřadí skupiny abecedně.

    Tisk

    Exportuje seznam skupin do databázového formátu DBF (včetně údajů pro fakturaci).

    Informační položka ve formátu <číslo>/<číslo> v pravé dolní části karty Skupiny značí počet existujících skupin z počtu možných 2 000.


Interní seznam

Pomocí této funkce si můžete určit zobrazování jen hovorů s určitým specifickým telefonním číslem či nějak definovanou skupinou čísel. Položek je možno zadat až 10 000. Seznam je společný pro všechny uživatele. V přehledu se jména položek interního seznamu uvádějí (ve sloupci detailní umístění) i tehdy, když není aktivován filtr podle čísel interního seznamu.

Editace interního seznamu

Jak tedy přidat do seznamu telefonní číslo, podle nějž byste mohli filtrovat hovory? Do seznamu lze přidat položku novou (stiskem tlačítka Nová) nebo libovolnou položku editovat (označením pomocí kurzoru a následným stiskem tlačítka Editovat) Chcete-li nějakou položku smazat, stačí ji opět označit kurzorem a stisknout tlačítko Vymazat. V seznamu existuje vždy jedna položka s maskou %, která nejde smazat a která se jmenuje Ostatní čísla. K této položce patří všechny hovory, které nelze zařadit k jiné položce interního seznamu. Tlačítko Seřadit seřadí položky interního seznamu abecedně.

Pro editaci i pro vložení nové položky se otevře stejné dialogové okno, jen při Editaci jsou již položky v něm vyplněny.

V první položce zadáte telefonní číslo, podle nějž se budou hovory filtrovat. Nejjednodušeji pouze jako jedno tel. číslo, např. 543211234. Pak budou zobrazeny pouze hovory uskutečněné na toto číslo. Ovšem mocným nástrojem se interní seznam stává především používáním tzv. zástupných znaků (masek). Jedná se o znaky, které různým způsobem nahrazují číslice v tel. čísle, vytváří skupiny telefonních čísel apod. Ve vysvětlivkách zástupných znaků jsou navíc tlačítka, kterými je možné vložit na pozici kurzoru odpovídající znak aniž by bylo nutné jej hledat na klávesnici. Nejlépe snad problematiku osvětlí příklady pro veškeré zástupné znaky. Na prvním řádku je uveden znak, pod ním význam, následuje příklad a na posledním řádku vysvětlení příkladu.
? | zastupuje jednu cifru v řetězci a to přesně na pozici, kde se nachází 5432404?? Vybrány budou hovory mající na prvních šesti pozicích číslice 432404 a na posledních dvou jakoukoli kombinaci číslic 0-9. Např. 543240402, 543240485, 543240459.
% | zastupuje žádný až libovolný počet číslic v řetězci 543%0402 Vybrány budou hovory mající na prvních dvou pozicích číslice 43, pak žádný či libovolný řetězec číslic a na posledních čtyřech pozicích číslice 0402. Např. 543240402, 5430402, 5437896540402.
^ | slouží jako logické AND, tzn. s jeho pomocí můžete zadat více čísel 543240402^543240403^543240404 Vybrány budou hovory uskutečněné na tři telefonní čísla, a to 543240402, 543240403 a 543240404.
[ ] | podobně jako ? zastupují jedno číslo. Ovšem ? zastupuje jakékoli číslo v rozmezí 1-9, kdežto hranaté závorky pouze čísla v nich uvedená první příklad: [345]3240402 Vybrány budou hovory mající na první pozici číslo 3, 4 nebo 5 a na dalších sedmi čísla 3240402, tedy 33240402, 43240402 a 53240402.

Jak je vidět, zástupné znaky lze navzájem kombinovat, což otevírá velké pole možností použití.

Dalším příkladem kombinace může být např. výběr všech "nezamaskovaných" volaných čísel (nekončících hvězdičkou = končících číslicemi 0 až 9) - zadejte %[!!].

Poznámka: Priority

Vždy se hledá největší shoda - počet písmen masky, která odpovídá volanému číslu. Znak procento pro pravostranné zkrácení se nezapočítává. Shoda s uvedenou jednoduchou číslicí v masce má přednost před výběrem číslic uvedených v hranatých závorkách a to má přednost před znakem otazník pro libovolný znak.

Příklad:

Existují-li tyto položky int. seznamu:

060[12345678]% Mobily
0603% Mobily Paegas

Potom položky int. seznamu by se měly přiřadit správně. Čísla 0603 budou označena jako Mobily Paegas a 0602 jako Mobily.

Dále:

  • Všechna tato zadání volaných čísel pojmenujte v kolonce Jméno (libovolně dlouhý řetězec), který bude položku zastupovat v seznamu.
  • Zaškrtnutí položky Přebírat jméno do přehledu určí, že v položce Detailní umístění (pokud je nastaveno její zobrazení v přehledu) nebude napsáno místo (např. město Zlín), ale přímo název, tedy výše popsaná položka Jméno (např. Zlínská firma XY).
  • Do pole Poznámka můžete vepsat libovolně dlouhý komentář k dané položce.


WWW server - jednoduchý přístup k Tardatu přes webový prohlížeč

Tento modul umožňuje jednoduchý přístup k Tardatu přes webový přohlížeč. U velkých zákazníků je potřeba, aby k Tardatu bylo možné zobrazovat přehledy na několika místech LAN sítě. Tento požadavek může být řešen sdílením adresářů, ale tento způsob představuje značné bezpečností riziko, neboť se vyžaduje plný přístup k souborům.

Jako nejužitečnější varianta síťového rozhraní byl vybrán přístup pomocí protokolu HTTP a jazyka HTML, protože funkci klienta umožňuje každý webový prohlížeč, který je dnes nainstatovaný na 99% počítačů a není proto nutné vyvíjet a instalovat klientský software.

Popis funkce

Program obsahuje dva samostatné moduly, takže není nutné mít trvale spuštěný program Tardat s přihlášeným uživatelem.

Server je k dispozici dvou variantách:

  1. Na operačních systémem Windows 98 SE, ME, NT, 2000 a XP funguje modul TARDATD.EXE, který se spouští jako běžný program. Automatické spuštění se zajistí umístěním zástupce do složky "Po spuštění". Běh programu je indikován malou ikonou v pravé dolní části okna a uživatel si může kdykoliv otevřít dialogové okno, ve kterém vidí záznam o několika posledních přístupech. Ovládacími tlačítky může server zastavit nebo spustit.
  2. Druhá varianta, modul TARDATS.EXE je určena POUZE pro platformu Windows NT, t.j. operační systémy Windows NT, 2000 a XP. Modul se instaluje jako služba systému; výhodou je to, že server je aktivní i když na počítači není příhlášen žádný uživatel.

Konfigurace serveru

Z hlavního menu zvolte v nabídce Konfigurace položku "WWW serveru..."

Nastavení síťového portu (PORT)

Klikněte na záložku server. Nastavte adresu síťového portu (standardně 80). Zadané číslo portu nesmí být obsazeno jinou síťovou službou. Pokud již na Vašem počítači běží jiný webový server, použijte jiné číslo portu. Doporučujeme využít čísla z rozsahu 1024 - 65535, která jsou vyhrazena pro uživatelské služby Je-li číslo portu nastaveno jinak než na 80, potom je nutné ve webových prohlížečích uvádět adresu včetně protokolu http:// a portu - například :1080.

V malých LAN sítích se obvykle nepoužívá DNS ani nebývá všude správně nastavený soubor hosts (C:\windows\hosts), který obsahuje překladovou tabulku jméno počítače -> IP adresa, v těchto případech je nutné do editačního pole prohlížeče uvádět přímo IP adresu počítače, na kterém je server spuštěný.

Příklad

Server je spuštěný na počítači s IP adresou 192.168.1.15 na portu 1080. Na jiném počítači v lokální síti se do editačního pole webového prohlížeče napíše URL v následujícím tvaru: http://192.168.1.15:1080/

Navázání serveru (BINDING)

Má-li Váš počítač více než jedno síťové rozhraní, můžete server navázat na všechna rozhraní - bude potom přístupný ze všech sítí. Chcete-li aby byl dostupný pouze přes jedno rozhraní, zvolte v sekci Navázat server na položku Zadané a do editačního pole vepište IP adresu nebo hostitelskou adresu vybraného rozhraní.

Jinak ponechte vybranou volbu Všechna síťová rozhraní.

Příklad

Počítač má jedno rozhraní do LAN sítě s adresou 192.168.1.2 a jedno rozhraní do sítě internet s adresou 147.1.1.1. Server má být přístupný pouze do sítě LAN.

Na kartě server v sekci Navázat server na zvolte položku Zadané a do editačního pole vepište adresu 192.168.1.2.

Kniha přístupů

Pro sledování provozu a pro servisní účely vytváří server textový soubor se záznamy o své činnosti. V sekci Kniha přístupů nastavíte, které zprávy mají být ukládány.

Povolení a zákaz přístupu

Na druhé záložce Přístup se konfigurují IP adresy nebo série adres, pro které je přístup do serveru povolen nebo zakázán. Správná konfigurace zamezuje nepovolenému přístupu např. z vnější sítě. Uvádí se seznam IP adres nebo jejich částí oddělené čárkou, středníkem nebo novým řádkem. Do horního editačního pole se uvádí povolené adresy, do dolní části zakázané adresy. Neodpovídá-li adresa ani jedné položce, není přístup povolen.

Příklad

Přístup je povolen jen pro adresy začínající 192.168.*.*, zakázán pro 192.168.2.* a povolen pro 192.168.2.20. Povolen je také přístup z počítače, na kterém je Tardat spuštěn (127.0.0.1).

Konfigurace serveru se nastaví takto:
Povolit přístup pro IP adresy:

127.0.0.1
192.168
192.168.2.20

Zakázat přístup pro IP adresy:

192.168.2

Aby se provedené změny v konfiguraci projevily, je nutné je nejprve uložit tlačítkem Uložit a potom ovládacími tlačítky na záložce Spouštění server vypnout a zapnout!

Můžete také zadat kontakt (e-mail nebo internetovou adresu) na správce programu. Tento text bude odeslán uživateli zároveň s chybovým hlášením.

Instalace a ovládání modulů

Na poslední záložce Spouštění se konfiguruje spouštění modulů.

Chcete-li spouštět modul ze složky Po spuštění, t.j. vždy po startu počítače a po přihlášení uživatele do systému, přidejte zatržítko k volbě ze složky Po spuštění. Program vytvoří zástupce do této složky a informuje o tom uživatele. Zástupce je možné opět odebrat zrušením zatržítka.

Horní řada tlačítek slouží k ovládání modulu TARDATD. Pomocí nich je možné spustit modul na tomto PC, ukončit jej nebo otestovat jeho stav.

Pro operační systémy Windows NT verze xxx a vyšší, Windows 2000 a XP je k dispozici také modul, který se instaluje jako služba systému. K jeho instalaci slouží druhá volba jako službu systému. Přidáním zatržítka modul nainstalujete, jeho odebráním opět odinstalujete.

Řada tlačítek v dolní části okna slouží k ovládání služby. Pomocí nich je možné spustit a ukončit službu nebo otestovat její stav.

Instalace modulu TARDATD

  1. V konfiguračním dialogu na straně Spouštění zatrhněte volbu ze složky Po spuštění, čímž bude zajištěno spuštění modulu při startu počítače.
  2. Tlačítkem Spustit na tomto PC modul spustíte.
  3. Nyní spusťte internetový prohlížeč a ověřte, zda modul pracuje správně.

Instalace modulu TARDATS

  1. V konfiguračním dialogu na straně Spouštění zatrhněte volbu jako službu systému. Tím modul nainstalujete do správce služeb.
  2. Tlačítkem Spustit službu modul spustíte.
  3. Nyní spusťte internetový prohlížeč a ověřte, zda modul pracuje správně.

Zastavení služby

Klikněte na Start -> Nastavení -> Ovládací panely -> Nástroje pro správu -> Služby. V seznamu služeb najděte a označte položku Malý webový server (TARDAT). Na horní liště klikněte na ikonu [image] (Zastavit službu).

Ovládání webového rozhraní

Postup:

  1. Spustťe webový prohlížeč (MS IE, Netscape, Mozilla apod.)
  2. Do editačního políčka pro zadání URL (adresy požadované stránky) zadejte jméno nebo adresu počítače, ne kterém běží Tardat se spuštěným www serverem případně uveďte i název protokolu (http:) a číslo portu (:xxx). Uvedené informace musí souhlasit s konfigurací počítače a Tardatu.

    Příklady:

    http://192.168.1.15/
    http://192.168.1.20:1080/
  3. Otevřete zadanou stánku (Enter).
  4. Jsou-li zadané informace správné, měl by se zobrazit dialog pro autorizaci uživatele do "sféry" Tardat. Do editačních políček zapište své uživatelské jméno, pod kterým se přihlašujete do Tardatu (ne síťové uživatelské jméno) a heslo do Tardatu. Místo celého jména můžete zadat jen písmeno odpovídající identifikačnímu číslo uživatele - to je uvedeno v editačním okně v konfiguraci uživatelů Tardatu.

    Příklad (MS IE 5):

    Server localhost
    Sféra Tardat
    Uživatelské jméno B
    Heslo mojeheslo
  5. Hlavní stránka obsahuje seznam všech dostupných přehledů. Vyberte si jeden z nich a klikněte na něj myší (t.j. otevřete odkaz spojený s názvem přehledu).
  6. Zobrazí se zvolený přehled ve formě HTML stránky. Obsahuje-li datábáze příliš mnoho hovorů může příprava výstupu trvat dlouhou dobu.
  7. Tlačítkem Zpět nebo kliknutím na odkaz Zpět na hlavní stránku se vrátíte zpět na seznam přehledů.


Konfigurace zpracování

Sledování zpracování hovorů přes www server

Je užitečnou funkcí pro správce Tardatu, který chce mít přehled o Tardatu na své pracovní stanici, ale modul zpracování běží na jiném počítači. Tato funkce je užitečná zejména při použití modulu zpracujs, který běží jako služba systému a nemá proto své vlastní uživatelské rozhraní.

Nastavení funkce

Monitorovací rozhraní se konfiguruje v programu: Konfigrace → Zpracování.

  1. Na záložce Nastavení zatrhněte volbu "Aktivovat monitorovací rozhraní".
  2. Nastavte číslo TCP portu. Číslo portu nesmí kolidovat s jinou službou (pozor dejte zejména v případě, že na stejném počítači běží jiný www server)
  3. Stiskněte tlačítko Uložit.
  4. Restartujte proces zpracování:
    • v případě, že používáte modul zpracuj.exe, stiskněte v jeho okně tlačítko Start.
    • v případě, že používáte službu zpracujs.exe, vypněte ji a zase zapněte (můžete k tomu použít ovládací tlačítka na záložce Spouštění)
  5. Spusťte prohlížeč www stránek a do pole pro URL zadejte IP adresu počítače, na kterém je zpracování spuštěno. V případě, že jste zadali jiné číslo portu než 80, musíte uvést také název protokolu a číslo portu - viz příklad:

    http://127.0.0.1:888/

  6. Po odeslání dotazu by se měla objevit úvodní stránka s nabídkou funkcí. (u služby zpracujs.exe trvá několik sekund, než se server aktivuje).

Obsah stránek

Stav zpracování

Několik posledních hlášení procesu zpracování, stránka obsahuje kopii textů, které se vypisují v okně zpracování na záložce Monitor. Stránka se automaticky po 10 sekundách aktualizuje.

Statistika zpracování

Detailní informace o průtoku dat pro jednotlivé ústředny, objem zpracovaných dat a počty uložených hovorů. Počítadla se nulují při spuštění modulu.

Monitor hovorů

Tabulka s několika posledními zpracovanými hovory. Obsahuje informace o typu hovoru, jeho startovním čase, zdroji a cíli (pobočky a linky), délce trvání, volaném čísle a ceně hovoru.Hovory jsou v tabulce řazeny tak, že nejnovější záznam je na začátku tabulky. Stránka se automaticky po 10 sekundách aktualizuje.

Zasílání upozornění na e-mail

Do nové verze byla vylepšena funkce Hlídání ústředny, která zobrazuje varovné hlášení v případě, že na ústředně nebyly po nastavenou dobu zpracovány nové hovory. Nyní je možné nastavit, že se pomocí elektronické pošty zašle jednoduchá zpráva na zvolenou adresu nebo několik adres.

Nastavení funkce

  1. Spusťte program Tardat, vyberte z nabídky Konfigurace → Ústředen. Stiskntěte tlačítko Editovat.
  2. Na záložce Vlastnosti stiskněte tlačítko Pro odborníky.
  3. Na stránce Zpracování v sekci Hlídání zapněte zatržítko "Upozornit, když více než" a do editačního okna vepište počet hodin. Pokud v uvedené době nebude na ústředně zpracován nový hovor, bude zobrazeno hlášení nebo odeslán email (konfiguruje se dále). Tímto se pro editovanou ústřednu aktivuje vydávání upozornění.
  4. Nastavení v okně Pro odborníky uložte tlačítkem OK, zavřete také okno nastavení ústředny s uložením změn a vraťte se do hlavní nabídky programu.
  5. V nabídce Konfigurace vyberte volbu Zpracování a klikněte na záložku Hlídání.
  6. Pokud chcete aby se při vydání upozornění zobrazilo dialogové okno s textem, zatrhněte volbu "zobrazit hlášení na obrazovce".
  7. V případě, že chcete zaslat zprávu elektronickou poštou prostřednictvím SMTP serveru, zatrhněte volbu "odeslat e-mail na adresy...".
  8. Do editačních políček vyplňte požadované údaje. Do prvního pole uveďte seznam adres, na které má být zpráva zaslána. Jednotlivé adresy se oddělují čárkami.

    Jako odesílatele vyplňte libovolnou platnou adresu. Tato adresa bude v poli Odesílatele zprávy. Některé servery kontrolují platnost uvedené domény.

    Ostatní volby se týkají nastavení Vašeho poštovního účtu na SMTP serveru. Uvádí se IP adresa nebo doménová adresa serveru, číslo portu (standardně 25), jméno uživatele (účtu) a přístupové heslo.

  9. Nastavení uložte tlačítkem Uložit.
  10. Konfiguraci si můžete vyzkoušet stisknutím tlačítka Test - odešle se testovací zpráva.
  11. Restartujte proces zpracování:
    • v případě, že používáte modul zpracuj.exe, stiskněte v jeho okně tlačítko Start.
    • v případě, že používáte službu zpracujs.exe, vypněte ji a zase zapněte (můžete k tomu použít ovládací tlačítka na záložce Spouštění)


Další možnosti

Dialog Další možnosti umožňuje nastavení hlídání volného místa na disku, starších hovorů, automatického nastavení duplicit a nastavení vazby na externí telefonní seznam. Nápověda k jednotlivým položkám je v levé části okna.


Technické požadavky

Požadavky na počítačové vybavení

  • osobní počítač s procesorem Pentium 300 MHz nebo lepší
  • operační systém Microsoft Windows 98 SE, 2000, nebo XP, v české verzi
  • operační paměť 64 MB nebo více
  • CD-ROM mechanika
  • grafická karta SVGA s minimálním rozlišením 800x600 bodů
  • požadované místo na pevném disku alespoň 20 MB (+ 20 kB na každých 100 hovorů)
  • sériový port nebo síťová karta pro připojení vstupního zařízení (ústředny nebo bufferu)
  • myš či jiné polohovací zařízení

Požadavky na počítačové vybavení pro instalaci k systému Cisco® CallManager

  • osobní počítač s procesorem Pentium 2,4 GHz nebo lepší
  • operační systém Microsoft Windows 98 SE, 2000 nebo XP, v české verzi
  • operační paměť 512 MB nebo více
  • síťová karta, správně nainstalovaná podpora TCP/IP
  • ODBC driver nakonfigurovany podle dokumentace k programu Cisco® CallManager
  • CD-ROM mechanika
  • grafická karta SVGA s minimálním rozlišením 800x600 bodů
  • myš či jiné polohovací zařízení

Požadavky na pobočkovou ústřednu

Uzpůsobení a hardwarové vybavení ústředny

  • Výrobce a typ ústředny musí být uveden v seznamu obsluhovaných pobočkových ústředen.
  • Pobočková ústředna musí být vybavena zařízením "Station Message Detail Recording" - SMDR (Záznam podrobné zprávy o provozu stanice) nebo obdobným, a je třeba podle příslušné dokumentace vytvořit podmínky pro využití této služby - pobočková ústředna musí poskytovat záznamy o hovorech - tarifní data!!!
  • Při požadavku na příjem tarifních informací musí být pobočková ústředna vybavena jejich přijímači.

Nastavení ústředny

Pro správnou funkci TARIFIKÁTORU musí být SMDR parametry pobočkové ústředny nastaveny na následující hodnoty:

Přenosové slovo:

  • délka slova: 8
  • parita: žádná
  • stop bit: 1 nebo 2

Tato konfigurace je doporučená. Pouze v případě, že by ústředna byla schopna vysílat jen 7 bitová datová slova, musí být nastaveny 2 stop bity, parita žádná (7N2) a režim přenosu nastaven na Textový.

Přenosová rychlost (některá z uvedených):

600 Bd, 1200 Bd, 2400 Bd, 4800 Bd, 9600 Bd, 19200 Bd.

POZOR - V případě přímého propojení pobočkové ústředny a počítače se přenosová rychlost pobočkové ústředny a COM portu počítače se musí shodovat !!!.

Záznam odchozích/příchozích volání:

odchozí a příchozí volání nebo pouze odchozí (outgoing).

Formát zapisovaného řádku tarifních dat musí obsahovat minimálně následující položky:
datum, čas, pobočka, volané číslo, trvání hovoru

Pro zápis informačních jednotek od provozovatele je třeba (mj.) nastavit použití detektoru pro jejich příjem.

Pro využívání zúčtovacího (account code) nebo autorizačního kódu při vyhodnocování hovorů nastaven jejich zápis do tarifních dat neumazávat (nemaskovat) číslice volaného čísla.

Parametry pro tisk:

CR (návrat vozu) + LF na konec řádku, neposílat nadpisy stránek (pokud nejsou nutné) a prázdné řádky i příp. co největší délka stránky

dále:
  • Přesné datum a čas
  • Při výpočtu ceny hovoru program bere v úvahu také den i denní dobu, kdy byl hovor uskutečněn. Program TARDAT obsahuje kalendář dnů pracovního volna, pracovního klidu a nepohyblivých, státem uznaných svátků. Proto je potřeba, aby připojená telefonní ústředna měla nastavené správné datum a správný čas.
  • Časový odečet (korekce) ústředny 10 sec.
  • Časový filtr ústředny 10 sec.

Pozn. - Pobočkové ústředny obvykle mají svůj vlastní časový odečet (např. čas. odečet ústředny = 10 sec, tudíž 9 sec hovor neposílá a 11 sec hovor posílá jako 1 sec dlouhý) nebo časový filtr (např. čas. filtr ústředny = 10 sec, tudíž 9 sec hovor neposílá a 11 sec hovor posílá jako 11 sec dlouhý) případně mohou mít obojí.


Obchodní podmínky

Obsah dodávky

  • instalační CD-ROM s programem TARDAT Combo
  • Hardwarový klíč
  • Instalační a uživatelská příručka
  • Propojovací kabel pobočková telefonní ústředna - počítač, standardně dodávaná délka 8 m (při společné dodávce s přístrojem TARFLEX je kabel přibalen u něj)

Dodávka je uložena v krabici, aby nedošlo při přepravě k jejímu poškození.

Aktualizace programu

Pro získávání informací o updatech (aktualizovaných verzích) nebo upgradech programu je nutné vyplnění Registrační karty (odstřihne se ze zadního listu uživatelské příručky) a její odeslání na adresu výrobce. Registraci můžete provést i přímo na našich internetových stránkách

Záruka, reklamace, autorské právo

Na kompletní dodávku (tj. instalační CD-ROM, dokumentaci a kabel) poskytujeme záruku 24 měsíců ode dne prodeje zákazníkovi.

Záruka se vztahuje na bezvadný chod programu TARDAT 3, přičemž bezvadným chodem se rozumí chod programu v souladu s dodávanou dokumentací a jejími dodatky v písemné i elektronické podobě.

TARTEK - Ing. Opletal neručí za bezvadnou funkci programu TARDAT 3 především pokud nejsou beze zbytku splněny Technické požadavky pro funkci zařízení a je chybně provedeno nastavení konfigurace.

TARTEK - Ing. Opletal neručí za správnost výstupů, předávaných obchodním partnerům či dalším subjektům.

Firma TARTEK - Ing. Opletal nenese v žádném případě odpovědnost za následné škody, ať už jsou jakékoliv, i když vznikly na základě použití nebo nemožnosti použití produktu firmy TARTEK - Ing. Opletal, dokonce byl-li TARTEK - Ing. Opletal označen jako možný původce těchto škod.

V žádném případě odpovědnost firmy TARTEK - Ing. Opletal nepřevýší částku zaplacenou za užívaní programu a to bez ohledu na výši a druh uplatňované náhrady vzniklých škod.

Software TARDAT 3 je majetkem firmy TARTEK - Ing. Opletal a je chráněn zákony České republiky o autorském právu, ustanovením mezinárodních smluv a všemi dalšími odpovídajícími zákony.


ZIP a UNZIP - licence

Některé funkce programu Tardat používají pro kompresi dat dynamickou knihovnu zip32.dll od Info-ZIPu. Knihovna by měla být umístěna v podadresáři system v adresáři, kde máte nainstalovaný program Tardat. Software Info-ZIPu je zdarma a jeho zdrojové i binární kódy můžete získat na různých ftp serverech. Domovská stránka projektu je:

http://www.info-zip.org/pub/infozip/

ZIP32.DLL - Licence

This is version 1999-Oct-05 of the Info-ZIP copyright and license.
The definitive version of this document should be available at
ftp://ftp.cdrom.com/pub/infozip/license.html indefinitely.

Copyright (c) 1990-1999 Info-ZIP.  All rights reserved.

For the purposes of this copyright and license, "Info-ZIP" is defined as
the following set of individuals:

   Mark Adler, John Bush, Karl Davis, Harald Denker, Jean-Michel Dubois,
   Jean-loup Gailly, Hunter Goatley, Ian Gorman, Chris Herborth, Dirk Haase,
   Greg Hartwig, Robert Heath, Jonathan Hudson, Paul Kienitz, David Kirschbaum,
   Johnny Lee, Onno van der Linden, Igor Mandrichenko, Steve P. Miller,
   Sergio Monesi, Keith Owens, George Petrov, Greg Roelofs, Kai Uwe Rommel,
   Steve Salisbury, Dave Smith, Christian Spieler, Antoine Verheijen,
   Paul von Behren, Rich Wales, Mike White

This software is provided "as is," without warranty of any kind, express
or implied.  In no event shall Info-ZIP or its contributors be held liable
for any direct, indirect, incidental, special or consequential damages
arising out of the use of or inability to use this software.

Permission is granted to anyone to use this software for any purpose,
including commercial applications, and to alter it and redistribute it
freely, subject to the following restrictions:

    1. Redistributions of source code must retain the above copyright notice,
       definition, disclaimer, and this list of conditions.

    2. Redistributions in binary form must reproduce the above copyright
       notice, definition, disclaimer, and this list of conditions in
       documentation and/or other materials provided with the distribution.

    3. Altered versions--including, but not limited to, ports to new operating
       systems, existing ports with new graphical interfaces, and dynamic,
       shared, or static library versions--must be plainly marked as such
       and must not be misrepresented as being the original source.  Such
       altered versions also must not be misrepresented as being Info-ZIP
       releases--including, but not limited to, labeling of the altered
       versions with the names "Info-ZIP" (or any variation thereof, including,
       but not limited to, different capitalizations), "Pocket UnZip," "WiZ"
       or "MacZip" without the explicit permission of Info-ZIP.  Such altered
       versions are further prohibited from misrepresentative use of the
       Zip-Bugs or Info-ZIP e-mail addresses or of the Info-ZIP URL(s).

    4. Info-ZIP retains the right to use the names "Info-ZIP," "Zip," "UnZip,"
       "WiZ," "Pocket UnZip," "Pocket Zip," and "MacZip" for its own source and
       binary releases.


Kontakty

Dříve, než se na nás obrátíte, zamyslete se, prosím, nad následujícími body:

  • Ověřte si, zda není řešení problému vysvětleno v elektronické nápovědě nebo v tištěných příručkách.
  • Podívejte se, zda jste nám poslali registrační kartu k programu (nebo se zaregistrovali pomocí našich internetových stránek).
  • Zjistěte si číslo hardwarového klíče, počet poboček a typ Vaší pobočkové ústředny.
  • Rozmyslete si, zda postačí obrátit se na nás telefonicky, či zda je problém složitější (pak je výhodnější problém osvětlit v e-mailu).
  • V případě, že se na nás obracíte telefonicky, volejte od počítače se spuštěným Tardatem, aby bylo možno provádět změny okamžitě.
  • Řešení problému urychlí, pokud se na nás s technickým dotazem obrátí osoba zvládající základy práce s počítačem.

Děkujeme

TARTEK - Opletal
Révová 4415 / 23
628 00, Brno
tel.: 603 444 330
tartek@tartek.cz
http://www.tartek.cz

Tvůrci programu:

Ing. Pavel Opletal
Ing. David Motl
Ing. Petr Zdražílek, PhD.
Ing. Radomír Kadlec
Ing. Jaroslav Kulheim

Autor nápovědy:

Ing. Daniel Borecký


Podrobný manuál

Podrobný manuál k programu Tardat 3 Combo naleznete v podadresáři DOC, který se nachází v adresáři, kde máte program nainstalovaný. Máte-li např. program nainstalován na disku C v adresáři TARDAT (nejčastější případ), cesta k nápovědě bude vypadat takto:

C:\TARDAT\DOC\INDEX.HTML


Průběh zpracování přehledu

Pomocí tlačítka Stop lze zastavit právě probíhající zpracovávání přehledu. Pak se tlačítko změní na Start a jeho stiskem můžete pokračovat ve vytváření přehledu. Lze použít třeba v případě, že jste spustili sestavování přehledu s chybně nastaveným filtrem a vzhledem k množství dat by sestavení nežádoucího přehledu znamenalo ztrátu času.

Pokud je zatržena ve společných vlastnostech přehledů volba Přehled vytvořit až na povel Start (viz. Společná nastavení přehledů), přehled se neaktualizuje či nevytvoří automaticky po každé změně nastavení parametrů, ale až na "ruční" stisk tlačítka Start.

Pokud vytváření přehledu proběhne kompletně, nezobrazí se tlačítko Start, ale na jeho místě je žluté tlačítko Obnov, jehož stiskem přehled můžete aktualizovat např. v případě, že provedete nějaké změny v nastavení parametrů přehledu (např. Filtr hovorů).


Průchodové sítě

viz. Konfigurace sítí


Zpracování hovorů

Tarifní data, která jsou z bufferu Tarflex (resp. z pobočkové ústředny) stažena do počítače, jsou uložena nejdříve v "nezpracované" podobě. To znamená přesně tak, jak je poskytla ústředna. Nejsou v nich tedy informace o umístění cíle volání, ceně atd. Tyto informace dodá až program Tardat při zpracování těchto "surových" dat do své interní databáze.

O zpracování dat se stará externí modul ZPRACUJ.EXE. Hlavní výhodou je zrychlení zpracování a nezávislost na spuštění programu Tardat. Data tak mohou být např. pořizována a zpracovávána na počítači na pozadí s minimem obsazených systémových prostředků. Může se např. jednoduše umístit zástupce tohoto modulu do systémové složky Po spuštění a není tak třeba spouštět jej ručně.

Modul ZPRACUJ.EXE je možné spustit jen na jednom počítači a pouze tam, kde je nainstalovaný klíč. Standardně běží na pozadí, pouze se indikuje ikonou (telefon s ozubeným kolečkem) v pravém dolním rohu. Pokud se použije parametr NOICON, spustí se neminimalizovaný (např. C:\TARDAT\ZPRACUJ.EXE NOICON).

Vypisuje několik posledních hlášení (kontrola HW klíče, stav zpracování apod.).

Každé 3 vteřiny testuje, zda může zpracovávat.

Je-li na počítači přítomen klíč, spouští se modul automaticky po spuštění Tardatu (pokud již nejede). V tomto případě se také při zavření Tardatu ukončí. Tuto funkci lze potlačit parametrem NOZPRAC (např. C:\TARDAT\TARDAT.EXE NOZPRAC).

Při startu programu Tardat se čeká na dokončení zpracování nových hovorů. Okno se objevuje pouze v případě, že má některý ze souborů "surových" dat Px20.TD (při jedné ústředně PA20.TD) více jak 5 bytů. Jinak se pouze modul spustí, ale nečeká se. Okno se objeví i v případě, že zpracování běží na jiném počítači, pak má v titulku nápis Vzdálené zpracování.

Tlačítkem Pokračovat je možné okno zavřít, zpracování poběží dál a uživateli se zpřístupní menu Tardatu.

Pokud zpracování zastaví s chybou, okno se automaticky nezavře, ale tlačítko se změní na OK a zůstane viditelné poslední (chybové) hláčení (např. Ústředna má demonstrační formát).

Tlačítkem Start se spustí zpracování ihned od první ústředny (je-li jich obsluhováno více).

Tlačítkem Pozastavit je možné zastavit činnost zpracování kdykoliv mezi bloky. Pokračuje se tlačítkem Pokračovat.

Tlačítkem Minimalizovat se okno zavře, ale modul je aktivní na systémové liště. Tlačítko Zavřít ukončí modul zpracování zcela.